Mandrake 10 no graphics - only CLI

I have installed Mandrake Ver 10, yet each time I boot up it has only CLI. During setup it comes up with "configured" for each item including my graphics card. I have a NVidea, and it works fine when I install Redhat.

Have tried changing the resolution in the start-up but to no avail....I would live to try the GUI....any ideas?

Regards

K
KartibokAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

owensleftfootCommented:
Does it actually try to start a GUI? If it doesnt you need to edit /etc/inittab and change the default runlevel to 5. If it does try to start, what errors does it give you? If it doesnt give you any errors, try the startx command from the CLI and see what errors it gives you.
0
KartibokAuthor Commented:
Went to edit inittab and the inital is set to 5

Tried it again.....It failed to initialiose the NVdia card and therefore found no screens

Is that any help?
0
LuxanaCommented:
do
#lspci
to determine what is your VGA chip then you need to reconfigure xserver or istall driver for your vga, you can try use vesa driver for now
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

gtkfreakCommented:
You will need to get the Nvidia drivers for your card for Linux off the manufacturer's site. By the way, what Linux kernel are you using?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tomvergoteCommented:
could you post your x config file and the output lsmod gives? (lsmod is just a command to run as root)
0
KartibokAuthor Commented:
Many thanks peeps, I managed to get it to work, but I learnt more from the accepted ansers. Please accept the split points.....

Cheers

K
0
tomvergoteCommented:
> Please accept the split points.

it's not like we can reject them ;)
thanks

one more thing, it would be nice to post how you solved it for future searchers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.