where is the policy in active directory to force all xp machines to turn remote desktop on

Where is the group policy in active directory to force all xp machines to turn remote desktop on?
LVL 1
DMS-XAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

WeHeCommented:
In Group Policy Editor
User Configuration -> Administrative Templates -> Desktop -> Active Desktop -> Enable Active Desktop.
0
map000Commented:
go to my group policy where your computers are
Computer Configuration, Administrative Templates, Windows Componenets, Terminal Services, Allow users to connect remotely using Terminal Services and enable it
0
cfairleyCommented:
Here is the answer from a previous post:

http://www.experts-exchange.com/Operating_Systems/Q_20975164.html

Thanks,
cfairley
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

WeHeCommented:
sorry, read it wrong. forget my first post :)
0
DMS-XAuthor Commented:
grrrrr, That did not work and now I cannot logon to my domain controller through RD. After changing
computerconfiguration>Windows-Settings>local policies>assign of userrights>"Allow to logon via Terminalservices"
I get this error
The local policy of this system does not permit you to logon interactivly.

Thanks,
DMS
0
harleyjdCommented:
Sorry for the ping - I expect cfairly got it right and DMS-X used the wrong reg value, but it would be nice to hear to be sure...

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.