?
Solved

ActiveX controls issue

Posted on 2004-11-16
3
Medium Priority
?
398 Views
Last Modified: 2012-06-21
We have a computer on our local network running Office 2002, SP3.  The user has a signature setup in Outlook which creates an issue for the recipient when her e-mail has been received.  I believe the issue is coming from the senders signature file.  I have tried replacing it but have the same issue as follows:

The recipient gets the following message:

"Your current settings prohibit running ActiveX controls on this page.  As a result, the page may not display correctly."

After clicking OK everything does appear to be ok.

What is this coming from?

One note:  On the sender's email window when creating a new e-mail message, we see a light gray box which appears just in front of the signature copy.  If we delete the gray box, all is fine for the recipient.

????

--Steve
0
Comment
Question by:SteveL13
3 Comments
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 375 total points
ID: 12594558
So if you donot send any signature from the sender's end , does the recipient still get the error ?

With signature ON , can you send an email from the sender's side in Rich text or Plain text format and see how that goes ?

Ask the recipient to do this

open IE
go to tools > internet options > security > internet > custom level
scroll down to "activeX controls..." and enable all active x controls.
if that helps, then ask him to go to the same location and disable "unsigned active X controls "

Make sure his IE and OL are fully updated as well
0
 

Expert Comment

by:vinjkraft
ID: 13754371
I guys,
I'm having this exact same issue, I followed Sunra's sugestion and Im still seeing the same thing.
With the Signature on I get the popup, with the signature off I dont. If I view the e-mail in the preview pane its fine, its only when I actually open the e-mail. The sender is running OL2003 and all OL2003 users that get mail from him get the popup but 2000/2002 seem to be fine.
0
 

Expert Comment

by:gthmpd
ID: 30148869
I had this same problem and found a different solution. In Outlook go to Tools > Options > Security and change the security zone to "Internet" instead of "Restricted Sites."
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question