Error when running Equator Editor in Word

I get the "an error occured and this feature is no longer functioning properly. Would you like to repair this feature now?" message every time I try to either create a new equation object, or edit an existing one.  I tried clicking on "yes", then it would say "Installing: Application server", then mofe error, and "This object was created in Equation. This application is not available to open this object.".

I tried reinstalling Office/Windows/ and antivirus in combinations, on both Office XP and Office 2003, running in both Windows XP Pro and Windows XP home, with and without SP2, also with and without Norton. I even formatted my computer and only have the OS and Office installed. Still doesn't work.

I tried editing the registry, not working.

Now what?
ZenaNgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ZenaNgAuthor Commented:
I know, it did not solve my problem. That's why I'm posting it again.
0
falvaro3Commented:
Ha ha.  Sorry, didn't make the connection!  ;)
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

ZenaNgAuthor Commented:
quite alright...so, can anyone suggest anything else I could try to get this working? My lab partners aren't very impressed with me right now, since I can't use EE to write equations for our reports...
0
AntonioPCommented:
So you formatted the computer, then installed the OS and then installed Office, and it still doesn't work?  Are you using original install disks, or ghost images of your hard drive, or bootleg software?  

Could you ever use equation editor on this computer in the past?  If so, any thoughts about what might have changed between then and now?
0
ZenaNgAuthor Commented:
I have working original (legit) copies of all the software. I thought it was a service pack problem since I used Equation Editor before and was ok. But since my new reformat, I shouldn't have anything that will conflict with it, but still doesn't work.

This one really got me scratching my head here...

0
ZenaNgAuthor Commented:
Finally found out what went wrong: the "east asian languages" pack was conflicting with the "equation editor"! As soon as I uninstalled the language pack. All is fine. Now I just have to use NJStar or Unionway for my asian font support. HA.
0
AntonioPCommented:
refund makes sense to me.  Glad you found the solution, such as it is...;)
0
moduloCommented:
Closed, 500 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.