OWA 440 Login Timeout problem

I am setting up Outlook Web Access on our SBS 2003 network. I can get remote clients to connect to the "Remote Web Workplace" but when they click on the "Read my company e-mail with OWA" option it instantly comes back with '440 Login Timeout'.

The machine has RRAS running, but I have tried access both from the Internet interface side, and from the local LAN side with the same result.
LVL 2
dr_duddAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David WilhoitSenior Consultant, ExchangeCommented:
I take it you have sharepoint up and running on this box? HAve you published your Exchange to the ISA server?

http://support.microsoft.com/default.aspx?scid=kb;en-us;837354

D
0
dr_duddAuthor Commented:
This is SBS 2003 Standard - it does not come with ISA.

I have checked the security certificate and that is ok, but I am not sure if the secure login part of the "Remote Web Workplace" uses the same certifcate as OWA. The remote workplace login is https://servername/remote and that works, when you click for OWA it goes to an asp page hanging off the same web, but I have a suspicion that OWA itself is in a different web address on the server, but I don't know how to check, or how to check its security certificate. The server is using self-certification - but I have to admit that getting certifcates to work has always been a mystery to me.
0
David WilhoitSenior Consultant, ExchangeCommented:
if you added the cert to the default website, and required SSL, then the /exchange directory wants SSL, and you need to configure the Exchange portion for it. If I remember correctly, I had to use port 80, not SSL when using the RWW to get to my mail on the OWA page.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

dr_duddAuthor Commented:
I found the solution to the problem here:

http://msmvps.com/cgross/archive/2004/08/08/11472.aspx

0
LunchyCommented:
Closed, 250 points refunded.
Lunchy
Friendly Neighbourhood Community Support Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kionecCommented:
I had the same problem.
Somehow exchweb virtual directorys authentication wasnt allow anonymous access.
I've enabled anonymous access then it fixed.
0
SyntomaxCommented:
thanks for solution, guys
http://msmvps.com/cgross/archive/2004/08/08/11472.aspx fixed the problem
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.