Problem networking my home computers, both have WinXP

Posted on 2004-11-16
Last Modified: 2013-11-16

I have 2 computers on the same ISP connection with ethernet cables and Linksys hub.  I have tried running the NETWORK WIZARD, and am able to view the the 2 computers in "view workgroup computers".  However, when I click on the icon for the other computer I get the error message:

\\COMPUTER2 not accessible. You may not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The network path was not found.

This is really frustrating, as i want to be able to transfer files and share my printer.  Both computers have WinXP, and have Norton Firewall, WinXP firewall.
Please help!!
Question by:sheana11
    LVL 2

    Assisted Solution

    First disable Norton Firewall. 90% of these problems are software firewall related. I suggest you keep your firewall software OFF during all tests to get it working. If you have a LinkSys router such as a BEFSR41 then it contains a mini firewall that will prevent inbound access from the Internet to your machines.

    Also, you don't need Norton Firewall with XP as the built-in one is good enough for most people.

    If you can see each PC when you browse the workgroup, and each PC can get out to the Internet, then your setup of the LinkSys is working and complete. The problem lies with the two PCs (probably Norton as I have said).
    LVL 8

    Expert Comment

    Is it XP pro or home? Can you try logging into both the systems with the same username and try accessing the network?
    LVL 5

    Expert Comment

    Besides that. try accessing the computer by IP address and not by name.
    And don't forget to check that sharing is enabled on the destination machine.
    LVL 2

    Accepted Solution

    Besides disabling the firewalls The following links below should help

    Best Regards

    Expert Comment

    If your version of XP is Professional...Try some of these steps...
      1. either disable or configure Norton
      2. check your local area connection propertes between the two for any discrepencies...
      3. go to your system propertes (rt. click my comp.>properties>remote) see if the checkbox for "allow users to connect remotely to this computer is checked"
    good luck

    Author Comment

    Dr. Dudd, yes disabling the firewall (Norton) was essential.  But gdplusmore also had a link that explained TCP/IP must be enabled. I checked and found out that my new computer wasn't enabled.  Since both parts contributed to solving the problem, I have decided to split the points.  Thanks so much for your help.

    To the others, my version is WinXP home edition, not pro.

    Featured Post

    What Is Threat Intelligence?

    Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

    Join & Write a Comment

    To setup a SonicWALL for policy based routing to be used with the Websense Content Gateway there are several steps that need to be completed. Below is a rough guide for accomplishing this. One thing of note is this guide is intended to assist in the…
    If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
    After creating this article (, I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
    Here's a very brief overview of the methods PRTG Network Monitor ( offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now