Laptop cannot see vpn ip address

Thanks to any that can possible help shed light onto this issue.

New company owned laptop = Dell d600
internal wlan 1350 card
vpn (client 3.6.6a) to Company intranet
home router = netgear mr814
wep (64 bit) enabled
Zone Labs software firewall (mandated by company)

I can connect (wired and wireless) to INTERNET, no problems.  The problems start when trying to start a vpn tunnel -

Wired:

Can get to the intranet, and it performs as expected only after doing a hard reset on my router (uplugging/repluging).


Wireless:

The laptop simply cannot see the vpn.???.???.??? ip address.  This is true for the vpn client, as well as for "ping" (times out).

Anyone have any ideas?

Thanks
John
jdharris5954Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stevenlewisCommented:
have you forwarded the VPN ports on the home router?
0
EmpKentCommented:
Try lowering the MTU on your router. The added overhead of WEP may be causing fragmentation which IPSec doesn't care for.

As for having to bounce your router to get the wired VPN working, this makes less sense.

Try lowering MTU to 1400 or so and see if it helps either.

Kent
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jdharris5954Author Commented:
Thank you for your replies.

Have not done port forwarding because it was working "wired".  Is there something I'm missing?  This is new territory for me.

If I can figure out how to lower the mtu, I will try that this evening.  

Again, thanks
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

EmpKentCommented:
Port forwarding is not necessary as you are initiating from the inside. Just IPSec passthrough is required and since you authenticate on the wired side (sometimes), you know it is enabled.

Kent
0
itgbCommented:
JD,

* Which vpn client?
* Can others connect OK without problems?

Regarding the ping, it may be that your company has set the vpn access point (probably a firewall) to deny pings for security reasons.  

Some vpn clients (cisco, I know) take over your entire internet connection when running, unless they're configured specifically not to, on the firewall side.  That may be part of what's causing your loss of connectivity once you start the vpn connection.

Have you tried connecting from someplace else, like a nearby Starbucks?  

0
jdharris5954Author Commented:
Thanks again to all.

itgb:  It is the Cisco client.  As far at the Starbucks thing, doesn't that require a purchased wi-fi connection?  Not that that would stop me, just wanted to know.

John
0
jdharris5954Author Commented:
Thanks so much to all that helped me.  Every post aided in solving my issues.  

John
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.