• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 285
  • Last Modified:

Up2Date issue

Hi

When I try to update some packages installed on my system, I get the following message:

The following pacakges could not be found on your system.  Installation cannot continue until they are installed.

In this example, I tried to install the http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/cyrus-imapd-2.2.6-2.FC3.6.i386.rpm package and it says:


Unlocatable pacakge        Required by
cyrus-imapd                      ('cyrus-imapd-murder', '2.2.6', '2.FC3.5')
cyrus-imapd                      ('cyrus-imapd-nntp', '2.2.6', '2.FC3.5')

I looked on my system for files named cyrus-imapd and there are some, but not in RPM form.  Also I looked on the installation cds and they too don't contain cyrus-imapd.rpm


...

..


With kind regards


Ramses (x_terminat_or_3)
0
x_terminat_or_3
Asked:
x_terminat_or_3
1 Solution
 
steve918Commented:
Hi x_terminat_or_3,

Download the other packages metioned from
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/

and install all three together

rpm -ivh *cyrus*


-Steven     O
             <\-/>
              _/ \_
0
 
x_terminat_or_3Author Commented:
stupid me ;)
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now