Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1523
  • Last Modified:

Cisco 3600 Route-map to backup ISP

We have a cisco 3600 connected to UUNet over a T1 (Serial0/0) as the primary ISP and as have 128 ip addresses (65.222.118.x) from them. We also have a Cable Modem (FastEthernet1/0) with a single DHCP address using a ethernet connection as a backup.  The backup works correctly using "ip route 0.0.0.0 0.0.0.0 FastEthernet1/0 254". We have tested this successfully, so we know connectivity to the cable modem is operational.

We would like to static route a few of our address to the cable modem. We have applied a NAT and setup Route-maps to route 65.222.118.120 and 65.222.118.125 to the cable modem. We can send a packet out, we can see it hit the NAT table and get a translation, but we never get an answer back. The router appears to be dropping the answer. What do we have misconfigured?

Our config is below:

 Current configuration : 4916 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service dhcp
!
hostname rsglobal-3620
!
ip subnet-zero
no ip source-route
!
!
ip domain name ALTER.NET
ip name-server 198.6.1.142
!
!
controller T1 0/0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24 speed 64
!
controller T1 0/1
 shutdown
 framing sf
 linecode ami
!
!
interface FastEthernet0/0
 description To Office FastEthernet
 ip address 65.222.118.1 255.255.255.128
 ip nat inside
 ip policy route-map cablemodem
 duplex auto
 speed auto
!
interface Serial0/0:0
 description To UUNet
 bandwidth 1536
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 frame-relay lmi-type ansi
!
interface Serial0/0:0.1 point-to-point
 bandwidth 1536
 ip address 65.208.87.154 255.255.255.252
 ip access-group 101 in
 no ip unreachables
 no ip proxy-arp
 frame-relay interface-dlci 500 IETF  
!
interface FastEthernet1/0
 description Cable Modem
 ip address dhcp
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 no ip mroute-cache
 ip policy route-map test
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip nat inside source list 1 interface FastEthernet1/0 overload
ip nat inside source static 65.222.118.125 interface FastEthernet1/0
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0:0.1
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0 254
ip route 65.222.118.0 255.255.255.128 FastEthernet0/0
!
!
access-list 1 permit 65.222.118.0 0.0.0.255
access-list 2 deny   any
access-list 3 permit any
access-list 10 permit 65.222.118.120
access-list 10 permit 65.222.118.125
access-list 101 remark
access-list 101 remark drop non-routable & our IPs
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip 255.0.0.0 0.255.255.255 any
access-list 101 deny   ip 224.0.0.0 7.255.255.255 any
access-list 101 deny   ip host 0.0.0.0 any
access-list 101 deny   ip 65.222.118.0 0.0.0.255 any
access-list 101 remark
access-list 101 remark microsoft windows ports
access-list 101 deny   udp any any eq nameserver
access-list 101 deny   udp any any eq bootps
access-list 101 deny   udp any any eq bootpc
access-list 101 deny   tcp any any eq 135
access-list 101 deny   udp any any eq 135
access-list 101 deny   tcp any any eq 137
access-list 101 deny   udp any any eq netbios-ns
access-list 101 deny   tcp any any eq 138
access-list 101 deny   udp any any eq netbios-dgm
access-list 101 deny   tcp any any eq 139
access-list 101 deny   udp any any eq netbios-ss
access-list 101 deny   tcp any any eq 445
access-list 101 deny   tcp any any eq 1434
access-list 101 deny   udp any any eq 1434
access-list 101 remark
access-list 101 remark only allow some icmp
access-list 101 permit icmp any host 65.208.87.154 echo-reply
access-list 101 permit icmp any host 65.208.87.154 echo
access-list 101 permit icmp any host 65.208.86.206 echo-reply
access-list 101 permit icmp any host 65.208.86.206 echo
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 echo-reply
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 net-unreachable
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 host-unreachable
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 port-unreachable
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 packet-too-big
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 administratively-prohibited
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 source-quench
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 echo
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 ttl-exceeded
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 traceroute
access-list 101 deny   icmp any any
access-list 101 remark
access-list 101 remark drop our unused IP, so less arp
access-list 101 remark deny ip any 65.222.118.50 0.0.0.255
access-list 101 remark
access-list 101 remark allow all others into FireBox
access-list 101 permit ip any any
route-map cablemodem permit 10
 match ip address 10
 set interface FastEthernet1/0
!
route-map test permit 10
 match ip address 3
 set interface FastEthernet0/0
!
snmp-server community public RO
snmp-server community 4a09a4d93b RO
snmp-server enable traps snmp authentication
snmp-server enable traps tty
!
!
!
gatekeeper
 shutdown
!
!
end
0
rswheeler
Asked:
rswheeler
  • 13
  • 11
  • 3
1 Solution
 
fatladCommented:
Firstly, you are sure that the test destinations are valid addresses?
0
 
fatladCommented:
Secondly what is the purpose of the line:

"ip nat inside source static 65.222.118.125 interface FastEthernet1/0"

If you are going to use a static NAT I think you will need to add the router-map to the statement

"ip nat inside source static 65.222.118.125 interface FastEthernet1/0 route-map cablemodem"

Finally, why do you have a route map on the FE1/0, surely you want the return traffic to be routed normally, if you want to prevent it going in the cable router and out the UUNet link using an ACL would be easier to understand.

Let me know how you get on

FatLad

0
 
lrmooreCommented:
You need to remove this:
 >ip nat inside source static 65.222.118.125 interface FastEthernet1/0

Also, remove the route-map from the incoming Fe 1/0

interface FastEthernet1/0
  ip policy route-map test  <== remove
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rswheelerAuthor Commented:
We are using http://66.94.234.13 as the test destination.

The "ip nat inside source static 65.222.118.125 interface FastEthernet1/0" and the "ip policy route-map test" were test to try to make it work. I have removed both as requested. But i get the same result. We can send a packet out, we can see it hit the NAT table and get a translation, but we never get an answer back. The router appears to be dropping the answer.

Is there a problem with this verions of the IOS?

Updated Config is below:

Current configuration : 4743 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service dhcp
!
hostname rsglobal-3620
!
ip subnet-zero
no ip source-route
!
!
ip domain name ALTER.NET
ip name-server 198.6.1.142
!
!
controller T1 0/0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24 speed 64
!
controller T1 0/1
 shutdown
 framing sf
 linecode ami
!
!
interface FastEthernet0/0
 description To Office FastEthernet
 ip address 65.222.118.1 255.255.255.128
 ip nat inside
 ip policy route-map cablemodem
 duplex auto
 speed auto
!
interface Serial0/0:0
 description To UUNet
 bandwidth 1536
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
 frame-relay lmi-type ansi
!
interface Serial0/0:0.1 point-to-point
 bandwidth 1536
 ip address 65.208.87.154 255.255.255.252
 ip access-group 101 in
 no ip unreachables
 no ip proxy-arp
 frame-relay interface-dlci 500 IETF  
!
interface FastEthernet1/0
 description Cable Modem
 ip address dhcp
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 no ip mroute-cache
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip nat inside source list 1 interface FastEthernet1/0 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0:0.1
ip route 0.0.0.0 0.0.0.0 FastEthernet1/0 254
ip route 65.222.118.0 255.255.255.128 FastEthernet0/0
!
!
access-list 1 permit 65.222.118.0 0.0.0.255
access-list 2 deny   any
access-list 3 permit any
access-list 10 permit 65.222.118.120
access-list 10 permit 65.222.118.125
access-list 101 remark
access-list 101 remark drop non-routable & our IPs
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip 255.0.0.0 0.255.255.255 any
access-list 101 deny   ip 224.0.0.0 7.255.255.255 any
access-list 101 deny   ip host 0.0.0.0 any
access-list 101 deny   ip 65.222.118.0 0.0.0.255 any
access-list 101 remark
access-list 101 remark microsoft windows ports
access-list 101 deny   udp any any eq nameserver
access-list 101 deny   udp any any eq bootps
access-list 101 deny   udp any any eq bootpc
access-list 101 deny   tcp any any eq 135
access-list 101 deny   udp any any eq 135
access-list 101 deny   tcp any any eq 137
access-list 101 deny   udp any any eq netbios-ns
access-list 101 deny   tcp any any eq 138
access-list 101 deny   udp any any eq netbios-dgm
access-list 101 deny   tcp any any eq 139
access-list 101 deny   udp any any eq netbios-ss
access-list 101 deny   tcp any any eq 445
access-list 101 deny   tcp any any eq 1434
access-list 101 deny   udp any any eq 1434
access-list 101 remark
access-list 101 remark only allow some icmp
access-list 101 permit icmp any host 65.208.87.154 echo-reply
access-list 101 permit icmp any host 65.208.87.154 echo
access-list 101 permit icmp any host 65.208.86.206 echo-reply
access-list 101 permit icmp any host 65.208.86.206 echo
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 echo-reply
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 net-unreachable
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 host-unreachable
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 port-unreachable
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 packet-too-big
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 administratively-prohibited
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 source-quench
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 echo
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 ttl-exceeded
access-list 101 permit icmp any 65.222.118.0 0.0.0.255 traceroute
access-list 101 deny   icmp any any
access-list 101 remark
access-list 101 remark drop our unused IP, so less arp
access-list 101 remark deny ip any 65.222.118.50 0.0.0.255
access-list 101 remark
access-list 101 remark allow all others into FireBox
access-list 101 permit ip any any
route-map cablemodem permit 10
 match ip address 10
 set interface FastEthernet1/0
!
snmp-server community public RO
snmp-server community 4a09a4d93b RO
nmp-server enable traps snmp authentication
snmp-server enable traps tty
!
!
!
gatekeeper
 shutdown
!
0
 
fatladCommented:
Does the reply actually hit the router?

Can you post the output of debug ip policy and debug ip nat when testing?
0
 
lrmooreCommented:
Try using an extended acl for your route map.

   access-list 102 permit ip host 65.222.118.120 any
   access-list 102 permit ip host 65.222.118.125 any

>access-list 101 remark allow all others into FireBox
Do you have a firewall inside Fast 0/0 that is doing NAT before it hits the router to be natted again?
0
 
rswheelerAuthor Commented:
I am working on the debug ip policy and debug ip nat. I need to setup a syslogd machine. I will try to have the debug this afternoon.

We do have firewall outside Fast 0/0 doing NAT again. However for the purposes of this test we are bypassing it. The 65.222.118.125 is a laptop plugged in directly to to the Fast 0/0 LAN.

I have applied your suggested 102 acces-list above with the same result. It was a good idea, however.

0
 
fatladCommented:
Might I suggest that for the testing you replace the cable modem with another laptop, just to remove another potetial problem and let you concentrate on the policy routing?
0
 
rswheelerAuthor Commented:
If I understand your suggestion, you would like us to use a different test machine besides the laptop. This was done with the same result.

I also I found that we can ping the cable modem interface (fastethernet 1/0) and get an answer.

0
 
fatladCommented:
Just to clarify you can ping the modem from a machine with 65.222.118.125 or just the router interface?
0
 
rswheelerAuthor Commented:
I can ping from the 65.222.118.125 machine to the cable modem interface (fastethernet 1/0) and get a reply (meaning that the NAT and ACL on the FastEthernet 0/0 are working). But I cannot surf or ping thru the interface to anything beyond it.

I know that the stuff beyond the cable modem interface is operational because when we drop the T1 (serial 0/0) the 2nd default route kicks in and it works.

Very odd.
0
 
fatladCommented:
Sorry when you say the cable modem interface do you meant the interface on the 3600 or does the modem itself have an IP address. If it is the router then that would be pingable even if the policy route was removed.
0
 
rswheelerAuthor Commented:
It is the router interface. The cable modem does not appear to have an IP address, but does bridging only. I also understand what you are saying about the ping not going thru the policy route. To bad.

Still working on those debug logs. I need to wait until off-hours as there is live traffic running on it.
0
 
rswheelerAuthor Commented:
The debug for the policy route and the ip  nat are as follows:

2004-11-19 09:34:58      Local7.Debug      65.222.118.1      6571: 2w1d: IP: s=65.222.118.125 (FastEthernet0/0), d=66.94.230.49, len 48, policy match

2004-11-19 09:34:58      Local7.Debug      65.222.118.1      6572: 2w1d: IP: route map cablemodem, item 10, permit

2004-11-19 09:34:58      Local7.Debug      65.222.118.1      6573: 2w1d: IP: s=65.222.118.125 (FastEthernet0/0), d=66.94.230.49 (FastEthernet1/0), len 48, policy routed

2004-11-19 09:34:58      Local7.Debug      65.222.118.1      6574: 2w1d: IP: FastEthernet0/0 to FastEthernet1/0 66.94.230.49

2004-11-19 09:34:58      Local7.Debug      65.222.118.1      6575: 2w1d: NAT: s=65.222.118.125->24.99.237.223, d=66.94.230.49 [32075]
0
 
fatladCommented:
So the packet leaves the router with an SA of 24.99.237.223 and a DA of 66.94.230.49, which would appear to be what we are after. However a couple of questions

1. Is the SA the same as the DHCP address on Fa1/0?
2. Is there a reply from 66.94.230.49 seen on the router?
3. Are we sure that 66.94.230.49 is a valid address?
0
 
rswheelerAuthor Commented:
I also did a debug ip packet just for kicks and found this (but I am not sure what it means):

2004-11-19 09:59:15      Local7.Debug      65.222.118.1      8203: 2w1d: IP: s=24.99.237.223 (FastEthernet0/0), d=66.94.230.49 (FastEthernet1/0), g=66.94.230.49, len 48, forward

2004-11-19 09:59:15      Local7.Debug      65.222.118.1      8204: 2w1d: IP: s=24.99.237.223 (FastEthernet0/0), d=66.94.230.49 (FastEthernet1/0), len 48, encapsulation failed
0
 
rswheelerAuthor Commented:
Great questions.

The DHCP addres on Fa1/0 is 24.99.237.223/24, so I think that is correct.

I dont know how to check if a reply is seen by the router. Perhaps the packet trace above answers this question?

66.94.230.49 is www.yahoo.com and should be a valid address for HTTP traffic, which is our test.

0
 
lrmooreCommented:
It could also simply be that the cable ISP does not allow ICMP. Mine for example definately blocks all ICMP.
Try pinging 192.168.1.100 - that is the most common IP of cable modem itself
0
 
fatladCommented:
It could be an ICMP problem, how are you "testing" the link, is via a ping or by pointing a browser at the www.yahoo.com?
0
 
fatladCommented:
Try running a debug arp and re-pinging.
0
 
rswheelerAuthor Commented:
Here is a sample of the debug arp:

2004-11-19 11:06:23      Local7.Debug      65.222.118.1      9035:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9036: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.64 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9037: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.114 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9038: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.88 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9039: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.86 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9040: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.18 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9041: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.43 FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9042: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.189 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9043: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9044: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.203 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9045: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9046: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.66 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9047: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.144 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9048: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.153 FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9049: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.122 FastEthernet1/0
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9050: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9051:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
0
 
rswheelerAuthor Commented:
i also got this in the debug arp:

2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8972: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.137 FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8973: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8974:                  dst 192.168.1.6 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8975: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8976:                  dst 192.168.1.8 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8977: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8978: 2w1d: IP ARP: creating incomplete entry for IP address: 66.94.230.49 interface FastEthernet1/0
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8979: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8980:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
0
 
rswheelerAuthor Commented:
I am in over my head herem so here is the complete debug arp log:

2004-11-19 11:05:43      Local7.Debug      65.222.118.1      8944: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:44      Local7.Debug      65.222.118.1      8945: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:05:44      Local7.Debug      65.222.118.1      8946: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.52 FastEthernet1/0
2004-11-19 11:05:44      Local7.Debug      65.222.118.1      8947: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.252 FastEthernet1/0
2004-11-19 11:05:46      Local7.Debug      65.222.118.1      8948: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:46      Local7.Debug      65.222.118.1      8949: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.137 FastEthernet1/0
2004-11-19 11:05:46      Local7.Debug      65.222.118.1      8950: 2w1d: IP ARP req filtered src 24.99.145.129 0002.7d61.8ca8, dst 24.99.145.179 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:46      Local7.Debug      65.222.118.1      8951: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.115 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:47      Local7.Debug      65.222.118.1      8952: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.78 FastEthernet1/0
2004-11-19 11:05:47      Local7.Debug      65.222.118.1      8953: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:47      Local7.Debug      65.222.118.1      8954:                  dst 192.168.1.6 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:47      Local7.Debug      65.222.118.1      8955: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:05:48      Local7.Debug      65.222.118.1      8956: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.252 FastEthernet1/0
2004-11-19 11:05:48      Local7.Debug      65.222.118.1      8957: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:48      Local7.Debug      65.222.118.1      8958:                  dst 192.168.1.8 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:48      Local7.Debug      65.222.118.1      8959: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.25 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:49      Local7.Debug      65.222.118.1      8960: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.137 FastEthernet1/0
2004-11-19 11:05:49      Local7.Debug      65.222.118.1      8961: 2w1d: IP ARP throttled out the ARP Request for 192.168.1.8
2004-11-19 11:05:49      Local7.Debug      65.222.118.1      8962: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8963: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8964:                  dst 192.168.1.6 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8965: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8966:                  dst 192.168.1.8 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8967: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.18 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8968: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:51      Local7.Debug      65.222.118.1      8969: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.205 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:53      Local7.Debug      65.222.118.1      8970: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.115 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:54      Local7.Debug      65.222.118.1      8971: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.18 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8972: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.137 FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8973: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8974:                  dst 192.168.1.6 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8975: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8976:                  dst 192.168.1.8 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:55      Local7.Debug      65.222.118.1      8977: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8978: 2w1d: IP ARP: creating incomplete entry for IP address: 66.94.230.49 interface FastEthernet1/0
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8979: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8980:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:05:57      Local7.Debug      65.222.118.1      8981: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:05:59      Local7.Debug      65.222.118.1      8982: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.18 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:00      Local7.Debug      65.222.118.1      8983: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:00      Local7.Debug      65.222.118.1      8984:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:01      Local7.Debug      65.222.118.1      8985: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:01      Local7.Debug      65.222.118.1      8986: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.77 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:01      Local7.Debug      65.222.118.1      8987: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.203 FastEthernet1/0
2004-11-19 11:06:01      Local7.Debug      65.222.118.1      8988: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:03      Local7.Debug      65.222.118.1      8989: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.142 FastEthernet1/0
2004-11-19 11:06:03      Local7.Debug      65.222.118.1      8990: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.143 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:04      Local7.Debug      65.222.118.1      8991: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:04      Local7.Debug      65.222.118.1      8992: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.11 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:04      Local7.Debug      65.222.118.1      8993: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:04      Local7.Debug      65.222.118.1      8994:                  dst 192.168.1.6 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:05      Local7.Debug      65.222.118.1      8995: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.144 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:05      Local7.Debug      65.222.118.1      8996: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.143 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:06      Local7.Debug      65.222.118.1      8997: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:06      Local7.Debug      65.222.118.1      8998:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:07      Local7.Debug      65.222.118.1      8999: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:09      Local7.Debug      65.222.118.1      9000: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.114 FastEthernet1/0
2004-11-19 11:06:09      Local7.Debug      65.222.118.1      9001: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.224 FastEthernet1/0
2004-11-19 11:06:09      Local7.Debug      65.222.118.1      9002: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.147 FastEthernet1/0
2004-11-19 11:06:09      Local7.Debug      65.222.118.1      9003: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.69 FastEthernet1/0
2004-11-19 11:06:09      Local7.Debug      65.222.118.1      9004: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.120 FastEthernet1/0
2004-11-19 11:06:10      Local7.Debug      65.222.118.1      9005: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.40 FastEthernet1/0
2004-11-19 11:06:10      Local7.Debug      65.222.118.1      9006: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:10      Local7.Debug      65.222.118.1      9007: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.102 FastEthernet1/0
2004-11-19 11:06:10      Local7.Debug      65.222.118.1      9008: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.152 FastEthernet1/0
2004-11-19 11:06:12      Local7.Debug      65.222.118.1      9009: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:12      Local7.Debug      65.222.118.1      9010:                  dst 192.168.1.6 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:12      Local7.Debug      65.222.118.1      9011: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.22 FastEthernet1/0
2004-11-19 11:06:14      Local7.Debug      65.222.118.1      9012: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.176 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:14      Local7.Debug      65.222.118.1      9013: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.160 FastEthernet1/0
2004-11-19 11:06:14      Local7.Debug      65.222.118.1      9014: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.31 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:14      Local7.Debug      65.222.118.1      9015: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:15      Local7.Debug      65.222.118.1      9016: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.22 FastEthernet1/0
2004-11-19 11:06:17      Local7.Debug      65.222.118.1      9017: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.176 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:17      Local7.Debug      65.222.118.1      9018: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.168 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:18      Local7.Debug      65.222.118.1      9019: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.203 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:18      Local7.Debug      65.222.118.1      9020: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:18      Local7.Debug      65.222.118.1      9021: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.120 FastEthernet1/0
2004-11-19 11:06:18      Local7.Debug      65.222.118.1      9022: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.136 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:19      Local7.Debug      65.222.118.1      9023: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:19      Local7.Debug      65.222.118.1      9024: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.86 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:19      Local7.Debug      65.222.118.1      9025: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.168 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:19      Local7.Debug      65.222.118.1      9026: 2w1d: IP ARP: creating incomplete entry for IP address: 66.94.230.49 interface FastEthernet1/0
2004-11-19 11:06:19      Local7.Debug      65.222.118.1      9027: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:19      Local7.Debug      65.222.118.1      9028:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:21      Local7.Debug      65.222.118.1      9029: 2w1d: IP ARP req filtered src 24.99.145.129 0002.7d61.8ca8, dst 24.99.145.135 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:21      Local7.Debug      65.222.118.1      9030: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.203 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:21      Local7.Debug      65.222.118.1      9031: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:23      Local7.Debug      65.222.118.1      9032: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.176 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:23      Local7.Debug      65.222.118.1      9033: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.86 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:23      Local7.Debug      65.222.118.1      9034: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:23      Local7.Debug      65.222.118.1      9035:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9036: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.64 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9037: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.114 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9038: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.88 FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9039: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.86 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:25      Local7.Debug      65.222.118.1      9040: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.18 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9041: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.43 FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9042: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.189 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9043: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9044: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.203 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:26      Local7.Debug      65.222.118.1      9045: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9046: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.66 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9047: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.144 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9048: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.153 FastEthernet1/0
2004-11-19 11:06:28      Local7.Debug      65.222.118.1      9049: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.122 FastEthernet1/0
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9050: 2w1d: IP ARP: sent req src 24.99.237.223 00b0.64cb.8b31,
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9051:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9052: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.189 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9053: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:29      Local7.Debug      65.222.118.1      9054: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:31      Local7.Debug      65.222.118.1      9055: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.144 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:31      Local7.Debug      65.222.118.1      9056: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.153 FastEthernet1/0
2004-11-19 11:06:31      Local7.Debug      65.222.118.1      9057: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.163 FastEthernet1/0
2004-11-19 11:06:33      Local7.Debug      65.222.118.1      9058: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.66 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:33      Local7.Debug      65.222.118.1      9059: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:36      Local7.Debug      65.222.118.1      9060: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.189 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:36      Local7.Debug      65.222.118.1      9061: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:36      Local7.Debug      65.222.118.1      9062: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.60 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:36      Local7.Debug      65.222.118.1      9063: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:37      Local7.Debug      65.222.118.1      9064: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.144 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:37      Local7.Debug      65.222.118.1      9065: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.87 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:39      Local7.Debug      65.222.118.1      9066: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.74 FastEthernet1/0
2004-11-19 11:06:39      Local7.Debug      65.222.118.1      9067: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.203 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:39      Local7.Debug      65.222.118.1      9068: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:40      Local7.Debug      65.222.118.1      9069: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.244 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:41      Local7.Debug      65.222.118.1      9070: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.71 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:41      Local7.Debug      65.222.118.1      9071: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.122 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:42      Local7.Debug      65.222.118.1      9072: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:42      Local7.Debug      65.222.118.1      9073: 2w1d: IP ARP req filtered src 24.99.159.1 0002.7d61.8ca8, dst 24.99.159.50 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:42      Local7.Debug      65.222.118.1      9074: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.117 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:42      Local7.Debug      65.222.118.1      9075: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.191 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:42      Local7.Debug      65.222.118.1      9076: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.244 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:45      Local7.Debug      65.222.118.1      9077: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:45      Local7.Debug      65.222.118.1      9078: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.117 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:45      Local7.Debug      65.222.118.1      9079: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.191 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:46      Local7.Debug      65.222.118.1      9080: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.6 FastEthernet1/0
2004-11-19 11:06:46      Local7.Debug      65.222.118.1      9081: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.87 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:46      Local7.Debug      65.222.118.1      9082: 2w1d: IP ARP: rcvd req src 24.99.237.1 0002.7d61.8ca8, dst 24.99.237.121 FastEthernet1/0
2004-11-19 11:06:48      Local7.Debug      65.222.118.1      9083: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:49      Local7.Debug      65.222.118.1      9084: 2w1d: IP ARP req filtered src 24.99.145.129 0002.7d61.8ca8, dst 24.99.145.164 0000.0000.0000 wrong cable, interface FastEthernet1/0
2004-11-19 11:06:49      Local7.Debug      65.222.118.1      9085: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.244 0000.0000.0000 wrong cable, interface FastEthernet1/0
0
 
fatladCommented:
It is an ARP issue, you can see:

 65.222.118.1     9051:                  dst 66.94.230.49 0000.0000.0000 FastEthernet1/0
which the arp request being sent out as the router tries to resolve the test address to a MAC address.

we also see
65.222.118.1     9083: 2w1d: IP ARP req filtered src 24.99.0.1 0002.7d61.8ca8, dst 24.99.0.5 0000.0000.0000 wrong cable, interface FastEthernet1/0
which is the response coming back and being dropped, apparently for the wrong cable.

finally we can see
65.222.118.1     9026: 2w1d: IP ARP: creating incomplete entry for IP address: 66.94.230.49 interface FastEthernet1/0
which is where the router gives up and writes an incomplete entry into the ARP table. Which is eventally purged.

Basically the router gets the test packet routes it at layer 3 correctly to interface Fa1/0. This requires that the router send an Address Resolution Protocol (ARP) request for the destination address of 66.94.230.49 , which the router realizes is not on this interface, and hence the ARP entry for this address is "Incomplete". An encapsulation failure then occurs as the router is unable to put the packet on the wire with no ARP entry.

By specifying the cable ISP's CO router as the next-hop, we can prevent this problem and make the route-map work as intended so give them a call or check the DG on the DHCP response and change the policy map to

route-map cablemodem permit 10
 match ip address 10
  set ip next-hop x.x.x.x

where x.x.x.x is the ISP's CO router IP address.

Good Luck, please let me know how you get on.

Regards

FatLad
0
 
rswheelerAuthor Commented:
ok that makes sense.

Is it possible to set the route-map cablemodem "set ip next-hop x.x.x.x" to the default gateway received from the DHCP lease on Fa1/0?


0
 
rswheelerAuthor Commented:
I was successful in making that work. Thanks for you assistance.
0
 
fatladCommented:
No problem
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 13
  • 11
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now