Exchange POP3 and ISA2k4 - Can receive mail over pop3 but can't send...

Hey Experts...

Just like the title says...got an exchange server published behind ISA server, set up publishing rules for POP3...can connect and receive easily enough, but can't send...

sleepy, and out of ideas...

What do you guys (or gals) think?

-neo
LVL 6
neomage23Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rhettleeCommented:
What error does it say?

Another thing is when you telnet to interface of the ISA server where the Exchange using port 25 is published can you connect to it?
0
ikm7176Sr. IT ManagerCommented:
Where is your SMTP server defined ?
Did you also published SMTP server using ISA publishing rule  ?

follow the link below
http://support.microsoft.com/default.aspx?scid=kb;en-us;287646&Product=exch2003
0
neomage23Author Commented:
rhettlee:

I'm getting this error from an outlook express client:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'myname@hotmail.com'. Subject 'tset from cpser', Account: 'myserver.mydomain.com', Server: 'myserver.mydomain.com', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for myname@hotmail.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

I can telnet to port 25 from within my office (LAN) and from a dedicated server that we have through a hosting company, but the odd thing is that I can't telnet to port 25 from my home (cox.net cable inet). The above message is from the outlook express client on the dedicated server.


ikm7176:

SMTP seems to be working fine, I'm not getting any denied connection errors within the ISA logs. I used this guide to publish my exchange 2003 server....

http://www.microsoft.com/technet/prodtechnol/isa/2004/plan/exchage2003.mspx

How should relaying be configured?

-neomage
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

ikm7176Sr. IT ManagerCommented:
to set the relay on exchange server

1.Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
2. Expand Servers, expand <Server Name>, expand Protocols, and then expand SMTP.
3. Right-click Default SMTP Virtual Server, and then click Properties.
4 In Default SMTP Virtual Server Properties
5.Under Relay restrictions, click Relay to verify relay restrictions.
In Relay Restrictions, verify the following settings:
    Verify that the Only the list below button is selected. To list only those hosts you want to allow to relay mail, click Add, and then follow the instructions. If you click All except the list below, your server may appear to be a server that is a source of unsolicited e-mail on the Internet.
   Verify that the Allow all computers which successfully authenticate to relay, regardless of list above check box is selected. This setting allows you to deny access to all users who do not authenticate. Any remote POP and IMAP users accessing this server will authenticate to send mail. If you do not have users who access this server through POP or IMAP, you can clear this check box to prevent relaying entirely, thereby increasing security.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
neomage23Author Commented:
ikm:

it is set up that way...under Default SMTP Virtual Server Properties....Access....Relay Restrictions...

The setting is set to "only the list below" ... the only domain that is granted is "mycompany.com" and there is a check next to "Allow all computers which success authenticate...."

Ugh...I hate it when I can't figure things out.

-neo
0
rhettleeCommented:
Ok have you setup your outlook express check "my SMTP needs authentication" what about your login name it should be username@mydomain.com, if ithat is the site of your Active directory if its mydomain.local then the login name in outlook express should be username@mydomain.local

Hope this helps...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.