Auto locking Windows 200 pro

I have a computer which locks when idle after a couple of minutes.  I've already posted this question but got no answer.  There is no screen saver tab enabled on the machine... probably because of group policy, but i don't know where policy is on the Domain controller.

Can anybody help??
janereid21Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RentecCommented:
It could be overheating. Check the fans on the processor and on the power supply to make sure they are spinning at a normal rate. It could be spyware overwhelming the system. Run spyware software like ad-aware and or spybot. You can download these from the internet on another PC if you have access to one.
0
cfairleyCommented:
Go to start -- administrative tools -- domain controller security policy

Drill down to security settings -- user rights or security options.

0
cfairleyCommented:
Sorry, I thought you were working on server, I will repost.
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

janereid21Author Commented:
Hi All,

Thank you both for your reply.

It turns out that there was a group policy set up to hide the screen saver tab, even though it was set as "Not Configured", it seemed to have this effect.  I disabled it anyway and could see that there is a screen saver to go off every 20 mins on all of the domain machines.  However, I can't find where this group policy is set up!!

Any ideas?

Thanks again,

Jane.
0
cfairleyCommented:
You probably have another group policy set up on another OU.  Are all of your computers in one OU?  If so I would check there first.  You can right click the OU and go to group policy.  I would also do the same on the top of the tree for the domain.  Also, if you have Group Policy Management Console installed, this is easier.  It will list all of your group policies.

Here is the link to install it:

http://www.microsoft.com/downloads/details.aspx?FamilyID=3ada804c-ba20-479d-9014-8f29427f3d96&DisplayLang=en
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kapesCommented:
or if you have XP machine...

you can go to

start > Help and Support > Tools > Advanced System Information > "View Group Policy setttings applied"

This will give you nice page stating, which settings got applied from which Group Policy...
0
janereid21Author Commented:
Hi All,

Thank you for your comments,  I found the problem.  For some reason, there was a group policy to hide the screen saver tab and set a log out screen saver after 20 mins idle time.  But it seemed to have been by default, as the settings were "not configured".

Dont know why it had this effect.  I disabled to hide screen saver tab option and enabled the screen saver increasing the idle time to 30 mins.

Seemed to do the trick!!

Thanks for all your help,

Jane
0
cfairleyCommented:
Thanks janereid21,

Thanks for using EE!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.