\\domain.local\sysvol\domain.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\

Hello all,

I want to change domain.local by localhost or the hostname. Becasue I'm receiveing errors like this:

There is no access to gpt.ini which it should be in this route:
<\\domain.local\sysvol\domain.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>.

If I try to get access to this folder I can't do it, but if I do the same change the first domain.local by localhost I can get access. Is this the solution? If it is where can I change this parameter?

Do you have any other idea to solve this matter?. I'm using an Small Business Server 2003 Premium Edition and I have 3 eth, one is the wan and the rest of them lan.

nuberunAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Max LoiSr. System EngineerCommented:
I did'n understand where is the problem... Try to better explain your question...

Max
0
nuberunAuthor Commented:

The problem is that I have this error on registry events. In this error I can see that the group policy hasn't been charged because there is no access to the gpt.ini.
So I want to change de domain.local by localhost in order to be able to get access in this folder.
0
nihlcatCommented:
Ok, so what has changed?  Is there more than one DC in your network running active directory?  Also please post the complete text of event log messages.

{31B2F340-016D-11D2-945F-00C04FB984F9} is your default domain policy, and is apparently not being processed..  Here is a related article from M$ which details possible causes:

http://support.microsoft.com/?kbid=842804
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

dmoxCommented:
Check to see if your SYSVOL share is mounted.  Usually if you should be able to access the GPO folder from any computer by going:

\\domainname.com\sysvol\domainname.com\policies\{guid}

If you can't do that, then you've got some other issues that need to be addressed first....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nihlcatCommented:
This can also happen if the SYSVOL has been unshared or changed into a hidden share.  Please don't ask how I know that.

 =)
0
EricCommented:
if SYSVOL isn't being shared then you have a bigger problem..  usually because your Domain Controller isn't becomming an Official domain controller (by not sharing the SYSVOL).   what event are getting logged on a boot of the compuer ?

0
nuberunAuthor Commented:
I can't get access using \\domainname.com\sysvol\domainname.com\policies\{guid}
(I've change domainname.com by domain).
But if I make this \\localhost\sysvol\domainname.com\policies\  I can get access.
The only change is that I installed Microsoft Group Policy Management Console.
I don't if it could be the reason. I want to know if I uninstall this software what will happen and if I can't solve this matter if  I can configure domain controller again.

Thanks a lot
0
nuberunAuthor Commented:
I've checked the DNS and I've found the following situation:

In the direct search I have 2 folders:

_msdcs.domainname.com
domainname.com

Also I tried to get access changing localhost by the internal ip address and I can't.
(\\192.168.0.1 for instance)

I have configured the security in the Routing and Remote access.

0
nuberunAuthor Commented:
Hello all,

I've solved this matter. I've installed the option sharing printers and files in the local eth. And now it works correctly, I can get access and I haven't any errors.
Thanks a lot for your assisstance.
0
Max LoiSr. System EngineerCommented:
What does it appens running "nslookup"?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.