• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 400
  • Last Modified:

Windows 2000 Service Pack 4 issues and Citrix Metaframe XP

I'm currently running Citrix Metaframe XP on Windows 2000 Service Pack 3. We would like to upgrade both to the most current service pack levels.

I have done some research on this and found conflicting results. Are there still issues relating to installing Windows 2000 Service Pack 4 in a Citrix Metaframe XP environment? Either way what is correct order for servcie pack install? Windows Service Pack 4 first, or Citrix Metaframe Service Pack 3 first?
0
d38999
Asked:
d38999
  • 2
1 Solution
 
tmorrison3Commented:
I am running Windows 2000 SP4 and Metaframe XP FR3 - I went OS first and the Citrix - No hiccups what so ever.
It has been running like a champ ever since!
0
 
d38999Author Commented:
Did you just download Windows 2000 SP4 from the ms website? Or did you have to apply patches seperately?
0
 
tmorrison3Commented:
I downloaded from MS website - and I also had a disk - 6/half dozen. If you are still a little skeptical
just make sure when you install SP4 you archive files so you can roll back to SP3 if needed. I also have
a Citrix server running W2K SP4 and Metaframe XP Service pack 1(taking it out of servce). Always, Always make a backup
before proceeding - CYA - but i wouldn't fret too much about installing SP4.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now