• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 444
  • Last Modified:

Using pppoe and VPN client 4.0.3

Hi there, hope to get some help re:setting up a pix 501 to connect to Cisco client 4.0.3.  We currently have 2 point to point vpn tunnels, and I am just trying to add the settings to allow individuals to connect.  We are not using RADIUS or any other authentication, but can use NT if I can figure out the syntax for the pcf file.  I am not able to connect using this config.  Can any pix gurus point out my errors?

TIA!

dsl_username is the username on the dsl account configured on the pix
login as: pix
Sent username "pix"
pix@172.16.60.254's password:
Type help or '?' for a list of available commands.
quepix>
quepix> en
Password: *******
quepix# sh run
: Saved
:
PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password ********* encrypted
passwd ************* encrypted
hostname quepix
domain-name fieldcontainer.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.16.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.48.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.224.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.96.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.75.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.64.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.46.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.45.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.32.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.17.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.192.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.160.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.80.0 255.255.255.0
access-list 151 permit ip 172.16.61.0 255.255.255.0 172.16.16.0 255.255.255.0
access-list 151 permit ip 172.16.60.0 255.255.255.0 172.16.144.0 255.255.255.0
access-list 102 permit icmp any any
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.16.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.61.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.96.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.48.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.224.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.75.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.64.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.46.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.45.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.32.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.17.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.192.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.160.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.80.0 255.255.255.0
access-list nonat permit ip 172.16.60.0 255.255.255.0 172.16.144.0 255.255.255.0
access-list 152 permit ip 172.16.60.0 255.255.255.0 172.16.61.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside xxx.xxx.xxx.xxx 255.255.255.255 pppoe setroute
ip address inside 172.16.60.254 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm location 172.16.xxx.xxx 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group 102 in interface outside
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 192.168.1.0 255.255.255.0 inside
http 0.0.0.0 0.0.0.0 inside
http 172.xxx.xxx.xxx 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map elkgrove 1 ipsec-isakmp
crypto map elkgrove 1 match address 151
crypto map elkgrove 1 set peer xxx.xxx.xxx.xxx
crypto map elkgrove 1 set transform-set myset
crypto map elkgrove 2 ipsec-isakmp
crypto map elkgrove 2 match address 152
crypto map elkgrove 2 set peer xxx.xxx.xxx.xxx
crypto map elkgrove 2 set transform-set myset
crypto map elkgrove 99 ipsec-isakmp dynamic dynmap
crypto map elkgrove client configuration address initiate
crypto map elkgrove client configuration address respond
crypto map elkgrove interface outside
isakmp enable outside
isakmp key ******** address xxx.xxx.xxx.xxx netmask 255.255.255.255
isakmp key ******** address xxx.xxx.xxx.xxx netmask 255.255.255.255
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 30
management-access inside
console timeout 0
vpdn group ProdIsp request dialout pppoe
vpdn group ProdIsp localname dsl_name
vpdn group ProdIsp ppp authentication pap
vpdn username dsl_username password *********
dhcpd lease 3600
dhcpd ping_timeout 750
terminal width 80
Cryptochecksum:
: end
quepix#
0
Zanne001
Asked:
Zanne001
  • 2
1 Solution
 
Zanne001Author Commented:
Figured out I don't need to specifiy pppoe at all.  Just set up a regular group.

Thanks!
0
 
lrmooreCommented:
How's it going? Can you close this question?

http://www.experts-exchange.com/help.jsp#hs5

Thanks for attending to this long-forgotten question.

<-8}
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now