Folders in Windows Explorer cannot be accessed or deleted ( Operating System is WinXP Service Pack2)

I recently backed up folders and files that were located on a WinXP Fat32 partition using Simple Backup Simple Backup, Version 4.84 by Veritas.  The folders/files were copied to a CD.   I then re-formated my harddrive, reinstalled WinXP as NTFS partitions and tried to reinstall my folders/files using Simple Backup Restore.  I was able to reinstall the folders/file trees to the new partition.  However, I tried to move several subfolders that were reinstalled outside of their original directory tree by cutting and pasting.  For example:  The main folder was named Backup then a subfolder was called Apps and subfolder under Apps was named Patches.  I moved the Patches folder to the root drive D: .  The Patches folder shows up now as D:\Patches in Windows Explorer, however I cannot access the folder or delete it.  I keep getting an error message that says Access Denied.

How can I remove these folders?
 

reicharddAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello reichardd =)

Have you tried taking ownership of these folders yet ??

HOW TO: Take Ownership of a File or Folder in Windows XP:
http://support.microsoft.com/?kbid=308421

HOW TO: Set, View, Change, or Remove File and Folder Permissions in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;308418

Note: If you cannot see the Security tab, then you will have to goto Explorer>Tools>Folder Options>View and untick Simple File Sharing, apply and now u shud get that tab in XP PRO !!
For XP Home edition, you will have to boot into safemode and have to login as Administrator to access the Security tab, coz in xp home this tab cannot be visible to standard users !!
0
reicharddAuthor Commented:
Thank you.  I do have WinXP Home Edition, so I booted into Safe Mode and logged in as Administrator.  I then opened Windows Explorer and right clicked on the folders that I wanted to delete.  I chose properties, then the security tab and changed the permissions to full access.  I was then able to delete or use all of the folders that I was previously unable to access.

Thanks again!
0
SheharyaarSaahilCommented:
Well that's great ! :)

and now as the problem has solved, you can close this question, as you can see the Accept button infront of each comment which you got, you have to hit the button for that comment which solved your problem, and then assign a grade according to the quality of help you got,,, that's all :)
for more info. on how to close a Question, plzz refer here >> http://www.experts-exchange.com/help.jsp#hs5

Thanx & Cheers ^_^
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.