Windows 98 Startup Menu ALWAYS loads - Regardless of whether or not it booted sucessfully

Odd issue here with a Win98 machine. It ALWAYS gives you the startup menu where you can pick Normal, Logged, Safe Mode, etc.

How do I make it go away?
LVL 2
SootahAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sajuksCommented:
Try this
Start > Run >msconfig
Click the advanced button
Locate the option "Enable startup menu" and deselect it.
Click OK twice.  
Reboot.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SootahAuthor Commented:
I... I love you.
0
sajuksCommented:
:-) Thanks for the points and grade
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.