[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Accessing a work PC's directory from home using Cisco VPN Client

Posted on 2004-11-17
2
Medium Priority
?
252 Views
Last Modified: 2013-11-16
Perhaps the title is a bit misleading.  I am the system administrator of a mid-sized company and wish to access my PC from home.  I am able to gain full access to our network server using Cisco VPN Client software through our Pix firewall.  I was trying to access the files on my PC (Windows XP SP2, built-in firewall off) through the VPN connection by typing \\mycomputername\C$ thinking that since I was connected to the domain via the VPN client and since I have full adminisitrative priviledges within the domain I should be able to contact the other PCs in the network as well.  Why can I not?  How would I go about doing so?  Note that I only want access to the directory, I do not want to use a VNC (i.e. RealVNC, PCAnywhere, etc...) to accomplish this.
0
Comment
Question by:srejja
2 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 2000 total points
ID: 12611429
I do this all day, every day. The issue is Netbios name resolution and permissions on your work PC.
The VPN client does not actually log you into the domain, unless you launch the VPN BEFORE you login to the PC (option with the client - Options | Windows logon | Enable Start before logon)
Try a couple of things:
1) setup a LMHOSTS file with just the IP address/name of your work PC
2) If your home PC is in a workgroup, name the workgroup the same as the domain at work
3) set your work XP system:
 
Windows XP (at least PRO) defaults a setting in Local Security Settings to something very unhelpful.
If all this does not solve your problem, check Local Security Settings, Network access: Sharing and security model for local accounts.  This may be set to (default) Guest only - local users authenticate as Guest.  Change this to Classic: local users authenticate as themselves.

Start/run: gpedit.msc
   Local Computer Policy
     Computer Configuration
      +Windows Settings
         +Security Settings
           +Local Policies
             +Security Options
         
          Double-click on Network Access:Sharing and Security Model for local accounts--
                 --change to "Classic - local users authenticate as themselves"
0
 
LVL 3

Author Comment

by:srejja
ID: 12611560
Thanks for the quick response.  I just got in.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An overview of cyber security, cyber crime, and personal protection against hackers. Includes a brief summary of the Equifax breach and why everyone should be aware of it. Other subjects include: how cyber security has failed to advance with technol…
Last month Marc Laliberte, WatchGuard’s Senior Threat Analyst, contributed reviewed the three major email authentication anti-phishing technology standards: SPF, DKIM, and DMARC. Learn more in part 2 of the series originally posted in Cyber Defense …
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
Is your data getting by on basic protection measures? In today’s climate of debilitating malware and ransomware—like WannaCry—that may not be enough. You need to establish more than basics, like a recovery plan that protects both data and endpoints.…
Suggested Courses

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question