RRAS reserves 11 DHCP addresses for 1 port

Hi,

I have a modem on the back of a Windows 2000 Server and have configured RRAS for dial-in.

The problem is RRAS seems to have consumed 11 addresses from my DHCP range.

The number 11 can be explained by 1 modem + 5 WAN Miniport (PPTP) + 5   WAN Miniport (L2TP). But I don't want the WAN Miniport ports. The RRAS interface won't let me have 0 Miniports but I've deselected "Remote access connections (inbound only)" and the WAN miniports are no longer listed under ports but the address reservations persist (even after a restart).

I've even set HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\Ip\IntialAddressPoolSize = 1.

Can anyone tell me how to stop these unneccessary DHCP reservations.

Thanks in advance,

Leon...
LVL 1
leonstAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BigC666Commented:
howdy,

sorry not if your using RRAS
0
leonstAuthor Commented:
Thanks for your post.

Is there a way to get dial-up access to a Windows 2000 server without using RRAS? (And not using a 3rd party tool like pcAnywhere)?
0
tymesCommented:
You've removed all the ports and that's what you need to do.  You should be able to have no ports, but they had once been assigned according to the DHCP server.  They just haven't expired yet (the default is 8 days).  Delete the allocations (they are not reservations) manually and restart the dhcp or ras service (or just reboot the machine(s)) to see that they're gone and won't comeback (well 1 will come back for the modem).

You can also have dail-up without RRAS too just using the networking folder and using the wizard in there (after you disable RRAS or else that wizard won't work).

PCanywhere is gone the way of the dodo.  Thank you.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

leonstAuthor Commented:
tymes,

Thanks for your post. The DHCP addresses *are* still assigned despite there being no ports. The lease time has expired and they're still assigned (you're right about my incorrect terminology). In fact, if I restart the RRAS server the 11 addresses are released and reassigned despite the fact RRAS only shows 1 port (my modem).

0
tymesCommented:
Yes, but did you delete the allocations like I said?  they won't be reassigned as the RRAS only uses one port.
0
leonstAuthor Commented:
Firstly, let me apologize for not closing this question sooner.

Secondly, as far as I can tell you can't get Windows 2000 Server RRAS with one modem to use less than 3 DHCP addresses. One is for the remote computer, one for the RAS port on the server and one extra one I can't explain.

With NT4 it only used one. So if I move 5 NT servers to Windows 2000 with standalone RAS ports I need 10 additional addresses!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.