Problems setting SendAs permisison in Exchange 2003

'm having a little difficulty assigning Send As permission under Exchange 2003.

I have followed the directions as described in the following KB article:-

http://support.microsoft.com/?kbid=327000

That article related to Exchange 2000, however all the relevant items appear to be in the same place in 2003.

We have a Support mailbox that is monitored by a number of different users. These users all require the Send As permission so that anyone can pick up and respond to a new support request.

I have a created a new Security group, added all of the users in question to that group, and then assigned the Send As permission on the Support folder to that group.

However, when I try to send as the Support user I receive the message:- "You do not have sufficient permission to perform this operation on this object. See the folder contact or your system administrator"

I have tried adding the group with Full Access, and also tried adding individual users instead of the whole group but this does not have any effect.

I am able to assign Send On Behalf Of permission via the Delivery Restrictions under Exchange General, and then the email is sent. However, the header reads something like "From Rob Sharp on the behalf of Support" . I have had a couple of instances of replies sent to mails like this coming in to my own inbox instead of the support inbox, so that does not seem to be an acceptable solution.

Rob

P.S. Sorry for the low point value,  but its all I have!
LVL 6
RobmonsterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris DentPowerShell DeveloperCommented:

It takes about an hour for the security permissions on the account to update and translate into exchange permissions.

How long have you waited after changing the permissions before attempting to send as?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RobmonsterAuthor Commented:
Hmm, I was trying it straight afterwards.... I had to switch it straight back as well as it was impacting our support teams ability to send mail.

I'll try to change it before I leave for the night and see if it wil work in the morning.

Is there no way to force a refresh of permissions? We are a very small organization, with only 15 or so mailboxes and only 5 users needing the ability to Send As the support user.

RM
0
Chris DentPowerShell DeveloperCommented:

Restarting the Exchange Services probably does it, but looking around to see if I can find a less intrusive way of doing it.

Chances are it'll just be a housekeeping type process.
0
RobmonsterAuthor Commented:
These permissions now seem to have taken effect. I didnt stop and restart exchange, but just let time pass as I had to work on other things.

I would still be interested to hear of a method of forcing these permissions to update.

RM
0
Chris DentPowerShell DeveloperCommented:

Yeah me too, I haven't managed to find a way yet.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.