?
Solved

Cyrillic Problem in Outlook 2003 Pro

Posted on 2004-11-18
37
Medium Priority
?
1,950 Views
Last Modified: 2012-06-27
Hello people:

A funny thing is happening in my Outlook 2K3 Pro. To be exact, when I try a new message in Cyrillic, Outlook lets me write in Cyrillic in the body of the message no problem, but I CANNOT put anything in Cyrillic in the Subject Line. Shifting b/w ENG and RUS key-b layout doesn't help at all, and my settings in Fonts and International Fonts and Default Fonts in Outlook Options are all Cyrillic.
Any ideas?
Thanks.
0
Comment
Question by:Slavyan
  • 16
  • 15
  • 3
  • +2
36 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12614503
What happens when you do copy the text that you have written in the body of the message and paste it in the subject..

0
 

Author Comment

by:Slavyan
ID: 12614575
Hi,
I get ???????? marks instead of text.
Thanks for responding to this. I've been waiting for someone to reply for more than 1 week by now, kind frustrating response time.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12614853
Slavyan,

what happens when you type in the TO field..
can you copy and paste some email address or some text from the body of the message and put in the TO field aswell and check ?

Are you using Word as email editor and if yes , can you disable it and check if you can type fine in the body of the message ?

Have you checked that you have got the latest updates for your office 2003
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 

Author Comment

by:Slavyan
ID: 12614935
I can type fine in English in ANY field.
When typing in Cyrillic in ANY field I get ???? marks, same happens when I try copying Cyrillic in ANY field.
Yes, I used Word as email & RTF editor. I disabled it, restarted Outlook, tried typing and pasting - same result.
My Outlook is totally updated.
Any more ideas?
Thanks.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12614952
Slavyan,

may be i am not clear here.

If you have Cyrillic font , you can type in that font in the body of the message ONLY , right ?
0
 

Author Comment

by:Slavyan
ID: 12614964
Correct (in Outlook)
I have no problem working with Cyrillic in any other application (Excel, Word, PPoint, etc.)
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12614984
Did you install this font seperately ?

I donot see this font in my OL 2002, well may be it would be in OL 2003 (which you have) ..

Not sure if this can be done atall. I donot know .. Do you know anyone who have worked on this font in OL ?

0
 

Author Comment

by:Slavyan
ID: 12615007
IT IS a regular font (Times New Roman) that I use for Cyrillic. I don't have special fonts or downloaded any.
What do you mean by "I donot see this font in my OL 2002, well may be it would be in OL 2003 (which you have) .. "? What are you looking for?
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615010
Slavyan,

Can you try to use this font in Outlook express and check

http://ourworld.compuserve.com/homepages/PaulGor/oe_e.htm
read from here : Setup for sending Russian messages
0
 

Author Comment

by:Slavyan
ID: 12615015
But I do not use O.Express...
0
 

Author Comment

by:Slavyan
ID: 12615027
If you check the very 1st post here I use MS Outlook 2003 Pro, NOT Outlook Express.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615032
hmm. i thought cyrillic to be a font but i realize that is russian encoding..

let me check if there are any instructions of how to do that for Outlook.

I gave you outlook express example to see if the instructions given in that link would work in OE and if it does, similar technique can be adapted for Outlook
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615039
Check this to make sure you have done all these correctly.
http://ourworld.compuserve.com/homepages/PaulGor/o2k_e.htm

0
 

Author Comment

by:Slavyan
ID: 12615071
Hmm, Cyrillic stands for encoding, not font. I use Cyrillic (for Windows) encoding.
I'll check the site.
0
 

Author Comment

by:Slavyan
ID: 12615181
I think the author of that article is wrong in principle as he says "no Russian is allowed/can be used in Subject Line in Outlook...". But he's instructing on Outlook 2K & 2002/XP.
Outlook 2003 is quite different and I am sure one CAN use Cyrillic in Subject as I did it before, then I reinstalled WinXP clean for another reason and Outlook kinda lost this function though I reinstalled MS Office 2003 Pro in FULL as before.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615222
Slavyan,

If you have done in OL 2003 before , there is no reason why it should not if all settings are correct.

After installing XP clean, have you fully updated XP , may be even have windows xp SP2 ?
0
 

Author Comment

by:Slavyan
ID: 12615260
My Office and XP are FULLY up to date (SP2 incl.)
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615270
0
 

Author Comment

by:Slavyan
ID: 12615364
The article has nothign to do with special fields in Outlook (To, Subject, CC), just the body of messages.
I already use auto-encoding (it's enabled) and my preferred encoding is Cyrillic for Windows which is supported acc . to that table there.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615423
Slavyan,

I am hitting the wall here with respect to giving more suggestions..

DId this all occur after reinstalling windows xp ?

Are you using any custom form to compose a message or it is the usual form to compose a new message ?

0
 

Author Comment

by:Slavyan
ID: 12615567
Sunray:

It looks like it occured after the XP reinstall, yes.
No, I use just the usual form to compose new messages.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12615601
Slavyan,

When you previously had windows xp , did you start office with office 2003 ie in this case outlook 2003 or
you changed between previous outlook version to 2003.

Did you import a previous version PST file into outlook 2003 ?
0
 

Author Comment

by:Slavyan
ID: 12615701
I started Outlook 2K3 Pro from scratch as this was my new computer at that moment. Before I got O 2K3 I used O.E. 6 for a month or so; I had used Outlook 2000 on my old machine, but I didn't import or transfer my mail files from previous Outlook.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12620481
I guess it have hit the wall twice here. Let me ask some experts here to look at this.. hang on
0
 
LVL 18

Expert Comment

by:Karen Falandays
ID: 12621125
Wow, Sunray gave you a lot of time, but we have one more thing for you to try. You need to change you default mail format to html or rich text. Cyrillic doesn't like plain text format. If this does not solve the issue, you will need to completely uninstall and reinstall Outlook.
     Good luck,
Karen
0
 
LVL 49

Assisted Solution

by:sunray_2003
sunray_2003 earned 400 total points
ID: 12621139
Thanks Karen for stopping by..

I am not sure but does changing the format of email , change what he types in the TO , CC and subject field.
I am sure you would have seen that he can type in cyrillic in the body of the message but NOT in the above fields ..

0
 

Author Comment

by:Slavyan
ID: 12621472
Karen:
Before Sunray responded for the first time I had used HTML as my mail format and Word as email editor. Then Sunray recommended to take it off: I took Word off and switched to RTF - nothing happened.
I don't feel like reinstalling the whole Outlook just for this, guys, not worth it and there's no guarantee it will work after reinstall as the whole problem occured AFTER I reinstalled XP.
So I guess we are smack into the wall then.
Thanks everyone.
S.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12625926
S,

Not sure if you have tested all these possibilities

a) With word turned ON as default email editor and testing email formats , plain text , Rich text and HTML

b) With word turned OFF as default email editor and testing email formats, plain text, Rich text and HTML

I bet this could be more of something to do with windows XP than outlook. May be I am wrong.

I would also suggest you to create a new user account in XP , open outlook in that and do all the configurations you have done earlier and check there
0
 

Author Comment

by:Slavyan
ID: 12626007
Sunray:
We've done a) and b)
I'll try a new account in Xp though.
I'll let you know.
Thanks.
S.
0
 
LVL 13

Expert Comment

by:stefri
ID: 12630288
stopping by....
Tools/options/Mail Format/International Options/
did you try to play with hte different cyrillic avalable there ?
Stefri
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 12630341
Slavyan,

I hope you haven't given up yet.  I would like to try and help with this one if I can.  I have currently just finished reading your conversations with Sunray and Kfalandays and will now take some time to research this.  I will get back with what I find.  Thanks.

Mark
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12630397
Thanks guys. Appreciate it
0
 
LVL 13

Accepted Solution

by:
mark-wa earned 1600 total points
ID: 12630459
Slavyan,

Please make sure the keyboard is set back to Russian, then try the following:


a) Go to the Regional & Language Options in the Control Panel
b) In the Advanced tab, select Russian for 'Language for non-Unicode programs'
c) Check 'Apply all settings to the current user account and to the default user
profile'

This requires the computer to reboot.  Once rebooted, please test and post your results.

No problem Sunray.  Great job sticking with this one!  It's a tough one.

Mark
0
 

Author Comment

by:Slavyan
ID: 12632013
Mark:
Bull's eye!
Works fine in RTF, Plain or HTML with or w/o Word.
Appreciate your help.
Thanks everyone.
S.
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12633469
Slayvan,  Glad you got the problem fixed.

Mark, Hats off to you. That was excellant suggestion.

Karen, I am not sure what other TAs that I participate in has got teamwork involved but I am sure some does. My aim is Outlook should be one of them. It would be nice to see all the top notch experts here get a Genius certificate like MS Access.
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 12645480
Glad to have helped!

Mark
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question