How to hide Getting Started task pane at startup in Word 2003?

I use Word 2003 on XP Professional.  I believe that I'm current on all MS Office 2003 updates.  I want to hide all "task panes" when Word starts.  In Tools | Options, on the View tab, I've UN-checked the "Startup Task Pane" box.  Still, every time I open Word, whether from the program's icon or by double-clicking a .doc file, the "Getting Started" task pane appears.

Ideally, I'd like the task pane to appear when it's contextually relevant (i.e., Thesaurus, Dictionary, ...).  But the ever-present startup pane is a waste of space and I'd like to permanently disable it.

Thanks,

Damon Brinson
djbrinsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joanne M. OrzechManager, Document Services CenterCommented:
Disable the task pane from opening on startup

Open the tools menu
press ENTER on options
The first checkbox is labeled "startup task pane" uncheck this option.
0
djbrinsonAuthor Commented:
Thanks for your comment.  As I wrote in my original question, I've already UN-checked the "startup task pane" box.  It had no effect.
0
Joanne M. OrzechManager, Document Services CenterCommented:
Sorry djbrinson.  That's the only way there is that I am aware of to remove it.  Try searching for normal.dot on your hard drive, open it and make sure the option is unchecked in normal.dot.  Save it and try again.  To find out which normal.dot you're using, go to Tools, Options, File Locations, User Templates.
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

djbrinsonAuthor Commented:
Thanks again.  I opened normal.dot, and checked the same settings there.  They're identical.  Interestingly, I'm running Office 2003 on two computers, and the behavior is the same on both.  I thought that this was a *feature* of Word 2003 until I saw that others could turn it off...
0
mdmackillopCommented:
The address is longer thans the answer!!
MD

http://uk.wrs.yahoo.com/S=2114717003/K=%22startup+task+pane%22/v=2/SID=e/l=WS1/R=1/H=0/MI=ic/IPC=eu/SHE=0;_ylt=Au0ALofF3UYhPLdlBuNCZB1LBQx.;_ylu=X3oDMTA2bTQ0OXZjBHNlYwNzcg--/*-http://rdre1.yahoo.com/click?u=http://www.pcmag.com/article2/0,1759,1585461,00.asp%3Fkc%3DPCNKT0209KTX1K0100360&y=025FF98D72804B50&i=453&c=6210&q=02%5ESSHPM%5BL7%3Dlk~mkjo%3Fk~lt%3Fo~qz%3D6&e=utf-8&r=0&d=wownrm-en-gb&n=E9BK5H73DQH42DCI&s=29&t=&m=41A2761E&x=012250D211A5DEE8

to quote:

I couldn't seem to get rid of the Startup task pane (or pane in the neck, as I came to call it) in Microsoft Word 2003 after I upgraded from Office XP. I kept trying the obvious way: select Tools | Options and uncheck the Startup Task Pane box, but it never worked. The box was always unchecked, but the task pane kept appearing. Finally, Microsoft support helped me resolve this issue with a Registry tweak. Here's how: Launch Regedit from the Start menu's Run dialog, then browse to the key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General.

Look for a DWORD called DoNotDismissFileNewTaskPane. Double-click it and change its value to 0. Now the task pane will not automatically open when you start Word.

Scott Alan Blanchard


It's not clear why Microsoft would implement a Registry value that would override the checkbox in Word, but you can easily demonstrate that it's true. If your installation of Word always displays the task pane at startup, regardless of the Options setting, this value may be the culprit. For those running Office 2002/XP, the fix is exactly the same, but with 10.0 replacing 11.0 in the Registry key.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mdmackillopCommented:
Thanks for the grade
MD
0
djbrinsonAuthor Commented:
Excellent answer, very helpful.
0
Joanne M. OrzechManager, Document Services CenterCommented:
Nice job MD!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.