Can I install Solaris 9 for Intel without a Window system

Hi I'm a Solaris newbie

I'm attempting to install Solaris 9 for Intel from free download burned on CD in a VMware virtual drive.  I'll seemed OK during through Software 1, Software 2, and then skipped JSE (as it was not on the free disks).

But I cannot get kdmconfig to recognise my Keyboard/Mouse combination and then start a Window System.   The console prompt appears, but jumps straight to a wait for Desktop Login window banner and then hangs starting the standard VGA graphics driver.  These are the options:

Video Device: XF86-VESA VESA-compatible video card
Monitor Type: MultiFrequency 56kHz (up to 1280x1024 interlaced)
Keyboard Type: Unknown (*** Generic UK-English/Generic US-English don't work ****)
Pointing Device: Generic USB Mouse (3 Button)

Is it possible loose the windowing system completely for now so I can get a console login and work on installing new drivers (if required) from there?

Any help much appreciated.

Martin.

melcockAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wesly_chenCommented:
Hi,

   You mean boot Solaris without load X-window?

   For Solaris x86, during the boot up, it will prompt you for some options, press "Enter"
will boot into run level 3 (X-window). You can type "b -s" to boot into single user mode.
That's console terminal.

  However, your problem is with VMware, you might want to check VMware website for
some information:
http://www.vmware.com/support/guestnotes/doc/guestos_solaris9.html

Regards,

Wesly
0
NukfrorCommented:
Just curious - why not try Solaris 10 as a Guest OS ?  Solaris 10 comes with VMware graphics drivers.  Not sure about Solaris 9. I have Sol10 installed as a Guest OS under Linux and it works great.
0
wesly_chenCommented:
Hi,

  From the link I post, it mentioned about press F4 to skip the configuration of X server.
If you following the instruction carefully, then you should be no problem to set i up.

  I tried it and worked for me.

Regards,

Wesly
0
moduloCommented:
PAQed with no points refunded (of 500)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
melcockAuthor Commented:
Thanks for all you help, I have now acquired a V100 for home use.  So no more Solaris for Intel.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.