?
Solved

Help with 3725 connecting to internet with DS3 ATM card - MPLS Network

Posted on 2004-11-18
2
Medium Priority
?
393 Views
Last Modified: 2008-02-08
Hey guys,

Here is my situtation, I have a Cisco 3725 router with 1 NM-1A-T3, DS3 Network Module installed in it.

I am using this connection for both my DIA and WAN to the SBC network.

Right now, I am trying to get the internet connection working, next I will attack the WAN and then seperating them with ACL's

Here is the setup.  Internet 68.1.1.1/30 --- 68.1.1.2/30 3725 ATM Interface, 192.168.1.1/30 F0/0 -----192.168.1.2/30 FW WAN interface, 172.20.20.0/22 LAN

Here is my current config


Building configuration...

Current configuration : 1146 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
 no ip address
 atm scrambling cell-payload
 atm framing cbitplcp
 no atm ilmi-keepalive
!
interface ATM2/0.1 point-to-point
 description DS3 to SBC Internet
 ip address 68.1.1.2 255.255.255.252
 pvc SBCIS 2/521
  protocol ip 68.1.1.1
  vbr-nrt 64 64
  encapsulation aal5mux ip
 !
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 68.1.1.1 permanent
!
!
access-list 101 deny   53 any any
access-list 101 deny   55 any any
access-list 101 deny   77 any any
access-list 101 deny   pim any any
access-list 101 permit ip any any
!
!
!
!
!
!
!
!
line con 0
 transport preferred all
 transport output all
line aux 0
 transport preferred all
 transport output all
line vty 0 4
!
end

When logged into the router, I can ping site on the net by IP, but when I set my default gateway to the firewall (172.20.20.2/22), I cant ping out.
A tracert gets me to 192.168.1.1 (The LAN interface on the gateway router, past the FW now), but no farther. I am assuming that there is a route problem on the router, but the 0.0.0.0 0.0.0.0 static route should take care of that?

Ideas?
0
Comment
Question by:UnifiedIT
2 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 2000 total points
ID: 12619806
You'll need to enable NAT to get out from a client behind the firewall.
Assuming that the FW is also doing NAT for the 172.20.20/20 subnet....

interface fe 0/0
  ip nat inside

interface atm2/0.1
  ip nat outside

ip nat inside source list 1 interface ATM2/0.1 overload
access-list 1 permit 192.16.1.0
0
 
LVL 2

Author Comment

by:UnifiedIT
ID: 12625023
Awesome, thats exactly what I needed.

Thank you,

Mike



0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question