Can't access local shares in 2003

I have locked down my win2k3 box and now cannot access shares either accross the network or locally as administrator. I have changed the name of my Administrator account but this should not have such an effect. I am trying to map locally using \\127.0.0.1\Sharename. I get a message saying I do not havve pemission, but I have explicitly set permissions on this share. I have even tried setting permissions on the root of the drive. The only two settings in the Local Security Settings I can think of which may have such an effect are "Access this computer form the network" and "Deny access to this computer from the network" but these are set correctly. I have also setup a new user and assigned share permissions. This user also cannot access shares locally or remotely.

Any suggestions appreciated.
LVL 2
mellowmarquisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

luv2smileCommented:
Did you set NTFS permissions as well as the share permissions?
0
_anom_Commented:
The problem with this is probably that in the Security Options in the Local Security Policy the Network Access: Sharing and Security model for local accounts is set to guest only (windows default).  If set to guest only, even if you are connecting with the administrator username and password, it will still only have the privileges of the guest account (read: none).  Therefore, you need to change the Sharing and Security model to Classic - Local users authenticate as themselves.  To open up the Local Security Policy, go to start-->run-->"secpol.msc".

Cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mellowmarquisAuthor Commented:
luv2smile: I did set NTFS as well as share permissions, but thanks for the suggestion.

anom: I think you might be right. I'll check this tomorrow - fingers crossed.

Cheers
Mark
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.