NT 4(SP v6) - Installation Problem with WD400BB

I have made over 6 attempts to install NT4 (sp v6) on Western Digital Caviar Drive (EIDE - WD400BB) with no success.
     See -->  http://www.wdc.com/en/products/products.asp?DriveID=8

The general script is that NT Server Installation disk loads all installation files.
      1.  I remove the CD
      2.  Change BIOS settings to boot from HD
      3.  Boot sequence error - "Missing Operating Systems"

Workarounds include
      1.  NT Emergency Repair Disk (this is a joke)
                  \winnt directory is located and useless SAM, User files are copied
      2.  NT Boot Disk (ntloard, ntdetect.com, boot.ini) .....can't find support files on
                 multidisk(0)hdisk(0)partition(1)\winnt   (like the ntkernel exe file)

Let me state bluntly - WINDOWS NT SUX.  OK, I've got that out of my system.
Now, how do I proceed?

      1.   My boot partition is currelntly sized as FAT 256Mb
      2.  I'd like to create a boot disk and run FDISK to see how partiitions are allocated.
            - W2000 wants 4 FRIGGGING FLOPPIYS to creat a Boot Disk.
       3.  I'm thinking about using PARTITION MAGIC (or LINUX) to get the NT Boot paritition setup proper.
       4.   These MS-People suck.

Flame Off
krash
Silver Spring, MD.
krash092097Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
How big is your system partition?

The boot and system partitions, if I'm not mistaken, MUST be within the first 7.8 GB of the disk, ENTIRELY.  
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Also, make sure the disk/partition is set to Active
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

krash092097Author Commented:
SO HOW DO I CHANGE THE PARTITION TO ACTIVE?
WHAT TOOLS CAN I RUN?
   
I NEED A BOOTDISK FLOPPY WITH AN FDISK UTILITY (or clone).
W2K requires 4 floppys for boot sequence.  That's ridiculous.
My attempt at NT Boot Disk also fails.
The partitions created during NT Installation do not seem to set ACTIVE status.

What's the Standard Operating Procedure here?

Dazed and Confused.
krash
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Try downloading a win98 boot disk from www.bootdisk.com - boot to it and run fdisk.  (Forget about the NT/2000 floppies - they are useless here).

It's been a while since I did this not using tools like partition magic - you might try to download Ranish Partition manager.  www.ranish.com

Lastly, you could do this using linux fdisk or cfdisk - download knoppix from www.linuxiso.org and burn the iso image to a CD - Knoppix is a completely functional version of linux that runs exclusively off CD (if you're not familiar with it)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
krash092097Author Commented:
leew -

   Per your advise....I am making a KNOPPIX CD (always wanted one of these).

   Meanwhile....the NT Server installation saga has taken a predictable turn....
        NO SUCCESS and loss of a 2nd hard drive (mea culpa).

    Here's the story.....
        During the week I attempted loading NT Server  (not SP6, but 'build 1382 or something like this).
         EVERY TIME - software loads, 'missing operating system' appears.
         OK....this is a disk problem I guessed

    My setup (2 HDs Primary = 40Mb WD400BB, Slave = 80Mb MAXSTOR 6y080LO formatted NTFS) + 768 Mb RAM
                       + Dual Celeron 486 CPUs

     During the FORMAT dialog with NT I would always get the following screen -
                   1.  disk0 partition1 etc.... (boot.ini stuff)
                   2.  C: Create partition on 8000Mb drive    (NT's 8Gb limit)
                               I tried 128Mb, 256Mb, 500Mb
                  3.   D:  39Mb formatted partition
 
      I even took my Server to my local PC Technician and HE WOULD'N'T TOUCH THIS PROBLEM!
             1.   "Try using W98 boot disk to format the HD.  That will tell you if you have a probelm"
             2.    These '$%^&@*#(' floppys with MS boxes just don't cut it.   Sure I can get an A: prompt
                     but it doesn't load my CD-ROM drivers so I can't do any good diagnostics
             3.    Finally I find a W95 floppy in my office with 'xfdisk' utility....it's in GERMAN (like my company)!
                     Net result is that my FAT partition on disk 0 is ACTIVE (but still doesnt boot).
             4.    When PC Tech reminds me of NT's 8Gb disk limits (prior to SP 4) I get the bright idea that
                    the FORMAT dialog from NT might have a problem with the 39Mb partition.  So....
             5.   BOMBS AWAYS.....I delete the D: partition, lose my data on the second drive and still get
                    'mssing operating system'
             6.    When I go back with Partition Magic to repair the wiped out drive, I get weird messages about
                      'bad drive geometry' seeming to related to the LBA, NORMAL, LARGE mode settings.

       Oh well.....this is why I'm a happy LINUX user I guess.
        BTW - I also tried the http:www.bootdisk.com  advice.
                     When I found myself staring at NT Resource Disk (disksave, diskprobe utilities) I knew this was hopeless.

Frustrated in Silver Spring, MD.
krash    
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Did you get your data back?  If you know EXACTLY how large (In MB) the partition was, it can be recovered (Also, try Partition Commander and Ranish - I had the geometry problems once using Partition Magic, but Partition Commander from v-com.com worked flawlessly.  You can also try Ontrack's software recovery solution.  www.ontrack.com

If you can, make one 4GB partition at the beginning of the disk and install everything there (I'm guessing your trying to make the boot drive FAT16 so you can boot the system if you have problems).  I'd suggest just making a parallel install instead or use that knoppix disk.

Any word on the active status?  Or waiting to do that with Knoppix?
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
by the way - any reason you're not installing 2000 on this?
0
tapkepCommented:
If you are installing from CD, make system (C:) partition no larger than 4 GB.
Also, does your system BIOS sees all 40 GB, or have you limited disk size to 32GB with jumpers?
0
krash092097Author Commented:
tapkep -

   My TOPIC title is misleading.....I was not installing from SP6 but an earlier version of NT4.
   System BIOS showed only the 8Gb partition to manipulate.
   OS allows 1024Mb maximum partition for FAT boot sector.
        I tried 50Mb, 128Mb, 256Mb....no difference.
   OS install detects 'large disk' message but does not indicate I cannot continue.
   
   Does NT have problems with this Master/Slave boot settings?
   Should I try the install with just a Master disk?
   What about the MODE Types (LBA, NORMAL, LARGE)?

  Other partition setting turned out to be the Slave Drive which is now inactive.
        Got Ranish Partition utilty but have yet to try it out.  It creates a Floppy version...then what?

krash
0
tapkepCommented:
FAT16 allows partitions of 2GB, if NT 4.0 SP1 is used - 4GB max. You can read more about this at http://support.microsoft.com/kb/q138364/

How to install WinNT to large disk: http://www.windowsnetworking.com/kbase/WindowsTips/WindowsNT/AdminTips/Installation/InstallingWindowsNTonaLargeIDEHardDisk.html

You still have not answered, whether BIOS shows whole HDD capacity, or only 8 or 32 GB?

I would suggest to connect your 40 GB WD HDD to another system and delete all partitions (just to be sure), then put it to your dual-celeron machine, boot from 3+1 floppy disk set, make one partition only (4 GB max) and install system. You will be able to partition disk later.
0
krash092097Author Commented:
HURRAY FOR KNOPPIX!

I loaded this UNIX OS from CD and ran the HD Partition command (mount /dev/hda1)

On inspection of BOOT.INI file I observed the following -
   scsi(0)(disk(0)(partition(1)            <-- WHERE DOES THE SCSI COME FROM?

So I'm back scratching my head about BIOS settings and the like.
For example, 1 install guide I've read said the following BIOS features must be disabled -

             32 bit I/O BIOS switch
             Enhanced Disk Access
             Multiple Block Addressing (Rapid I/)?)
             Write Back Cache
             Power Management

and now this SCSI stuff....I'm running an AWARD BIOS circa 1999 (ID 2A69KAIS)
Please advise.

krash
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.