• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 16737
  • Last Modified:

Cannot delete personal folder

Ok this is unusual.

I had two personal folders that were duplicate of each other.  What I did was I created another outlook data file and had my email directed to that folder.  Then I went and deleted both of the two .pst files that were representing personal folders.  Now when I open my outlook I have my new folder that I created where all the new mails go and two deleted personal folders.  When I try to delete it does not let me because .pst file is already gone.  Is there solution to this problem and what is it.   And also when I right click the personal folder and try to click close error message displays you cannot remove this folder.   Help techies,

Thanks


0
bengoa
Asked:
bengoa
  • 9
  • 8
  • 7
  • +1
1 Solution
 
sunray_2003Commented:
hmm. ur question sort of confusing but let me try to help

first backup all your outlook.pst file.
go to file > data file management and can you see two personal folders and if yes can you remove one..
0
 
mark-waCommented:
What version of Outlook is this?  If it's Outlook 2000 and you're in "Corporate or Workgroup" mode, try going to Tools, Services, then you should see more than one Personal Folders entry, remove the extra ones from here.  If you are unsure about which Personal Folders is which, then just click on each of them one at a time and click Properties, and the one's that can't display the properties are the one's you want to get rid of.

If this is Outlook 2002, delete it from the "Outlook Data Files" section.  I think you can get there by Tools, Email Accounts.  Or, you can always go to Control Panel, Mail.  I just can't recall the exact screens for Outlook 2002 right now.  I don't have it in front of me.

If none of that works, then I believe you'll be stuck creating a new profile, which isn't too hard anyways.

Mark
0
 
mark-waCommented:
oh, and if it's Outlook 2003, there's gotta be a similar way of deleting the remnant .pst files, but I have not actually used OL2003, so I'm not positive.  But I just tried looking some info up in the MSKB and it looks like it's similar to Outlook 2002.  Try this:

1. Click Start, point to Settings, click Control Panel, and then double-click Mail.
2. Click the Show Profiles button.
3. Click the name of the profile that you want to add the new .pst file to, and then click Properties.
4. Click the Data Files button.
5. Select the .pst you want to get rid of and click remove.

Mark
0
Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

 
sunray_2003Commented:
Mark

Is what you said similar to going to file > data file management and removing the personal folder ?
0
 
mark-waCommented:
Probably, but like I said, I don't have neither 2002 or 2003 in front of me, so I was just trying to take Bengoa down the right path...

Mark
0
 
sunray_2003Commented:
no offense mark.. I was just curious to know . that is all.
0
 
mark-waCommented:
No offense taken SR.  It's not a big deal at all.  In fact, if I state something incorrectly, I would be happy to have it corrected by someone like yourself.  Thanks SR.

Mark
0
 
stefriCommented:
if you cant get rid of ghost pst, it usually means the profile is corrupted.
Recreate a new profile and problem will go away
Stefri
0
 
sunray_2003Commented:
0
 
stefriCommented:
peeping...
stefri
0
 
mark-waCommented:
I took a look Sunray.  I'm going to check a couple of resources and maybe mess around with my language settings.  Sounds interesting though.

Mark
0
 
sunray_2003Commented:
Yo, Stefri. No wonder you are too good in outlook.
0
 
mark-waCommented:
No offense, but see my first post in this, last sentence.

Mark
0
 
sunray_2003Commented:
Yo, Mark.. You are too good too.. Beating my head that I missed the obvious
0
 
stefriCommented:
Ok, we are all good....
Oops...I did not pay attention to your post Mark ( I was not rephrasing or echoing) , you should have get the points! Are points transferable ?

Stefri
0
 
mark-waCommented:
Not sure.  Not a big deal.  Can't win them all  ;)

Mark
0
 
stefriCommented:
Mark,
I made a request in Community Support
http://www.experts-exchange.com/Community_Support/Q_21214042.html
Hope you get the points back.
Stefri
0
 
sunray_2003Commented:
Stefri and Mark,

Could you both send me an email (my email in profile).
Now that I have time , I go through many outlook Qs and If I get stuck can direct you guys to those .

Thanks
SR
0
 
mark-waCommented:
Thanks stefri.  That was very nice of you.  Sure Sunray.  No problem.\

Mark
0
 
stefriCommented:
Mail is sent. Transfer to Mark
Are we gong to setup a dream team and compete with EE? ;-)
stefri
0
 
sunray_2003Commented:
Thanks mark.

Stefri, Its ironic to get a delayed mail from you..
0
 
stefriCommented:
made an error in the email address: mistyping...hotmail instead of yahoo
stefri
0
 
mark-waCommented:
If we competed with EE, then where would our paychecks come from?........
oh ya, our jobs, just like normal.... ;-)

Mark
0
 
stefriCommented:
Answer to be accepted:
oh, and if it's Outlook 2003, there's gotta be a similar way of deleting the remnant .pst files, but I have not actually used OL2003, so I'm not positive.  But I just tried looking some info up in the MSKB and it looks like it's similar to Outlook 2002.  Try this:

1. Click Start, point to Settings, click Control Panel, and then double-click Mail.
2. Click the Show Profiles button.
3. Click the name of the profile that you want to add the new .pst file to, and then click Properties.
4. Click the Data Files button.
5. Select the .pst you want to get rid of and click remove.

Stefri
0
 
CyclnzCommented:
I have a similar problem as bengoa in the original post, however I have renamed the personal folders.  But I don't think that should change the solution.  I have Outlook 2003, which appears similar to the older version in this area.

In my case I have two Archive folders.  One is the correct one and the other was created as a result of cleaning some old files off of an old hard disk.  I unintentionally created this second Archive folder but deleted the data file that it points to.  Now I can't seem to delete the folder and it doesn't appear in the Outlook Data Files list for me to delete, which was the accepted solution.

I would be curious to hear of Bengoa's problem has been fixed.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 9
  • 8
  • 7
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now