Can't access everyone's calender

I just setup a new exchange 2000 server and migrated all my mailboxes and public folders over from an older exchange 2000 server. Everything else seems to be working fine except I can't see everyone's calender. I go to calender and try to look at peoples schedules and get an error message. I am able to see some users but not others. I get an error saying " No Information. No free / busy information could nt be retrieved." If anybody can help me that would be greatly appriciated.

thanks,

mike
3wiadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

falvaro3Commented:
In Outlook: Tools/Options/Calendar Options.
Click Free/Busy Options, and double-check that your options to publish the information are entered/correct.
0
3wiadminAuthor Commented:
under calender options, and then free/busy the option to enable publish an search is not selected. my desktops are running xp and the email is outlook 2003. the service to publish free/busy is no longer in service according to microsoft. anything else?

thanks,

mike
0
falvaro3Commented:
Not selected, or not even available as an option?
I'm seeing MSDN articles on posting f/b info in Outlook 2003, like:
http://support.microsoft.com/default.aspx?scid=kb;en-us;827775

You may also want to check out:
http://support.microsoft.com/default.aspx?scid=kb;en-us;813609
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

3wiadminAuthor Commented:
I dont want to publish there calender or schedule on the web. I looked at a users settings that i can see and the free/busy option was not selected. What else could be not letting everyone see everyones calender and schedule.

thanks,

mike
0
falvaro3Commented:
You don't have to publish to the web, you can put the name of your exchange server in there.
0
3wiadminAuthor Commented:
does it have to be the FQDN or just the name?
0
falvaro3Commented:
In my environment, it's just set to the machine name.  i.e. the machine is named "\\exserver".  In the outlook option, it's merely "exserver"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.