Erase/Reformat DVD-RW After Nero INCD accidently formated it.

I tried to write a DVR-RW  blank with SONIC MYDVD Authoring/Burning Package, that came with the Sony 530 drive, and Nero's INCD automatically loaded itself and asked if I wanted it formated. Since this was my very first DVD write (ever) I didn't pay attention to the window name and autorized the format. Of course the MYDVD immediately reported a Bad Media error when it finally tried to write to the Sony 530 DVD writer. I tried Erase in Nero but it didn't recognize the Disk at all nor does the System Info/Disk function.

I did correctly write to another blank -RW disk so I know the Sony hardware and Sonic software works as it should. Also the Erase worked on that disk with no problem .

I have removed INCD from my system so it can't happen again...but is there any way to reformat the problem DVD-RW disk to it's original state? Thank you, Mal
mrlAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

crissandCommented:
There is no need to reformat, or, I should say that when you write an ISO DVD the format will be done on the fly. When you insert the dvd in the drive, is it mounted, do you see another disk letter?
0
mrlAuthor Commented:
Thank you Crissand. However, you did not note the INCD event. The DVD in question has now been written to by INCD so it is no longer a normal blank DVD.
0
fatcontrollerCommented:
Did you let the InCD format complete?

I can't think of any other reason for
the main Nero program not recognizing
the disk(?). Maybe you could try this again...
perhaps starting Nero first, then inserting the
bad disk.

I've had numerous CD-RW disks wrecked by
InCD and like you, will not have the software
installed.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

mrlAuthor Commented:
Thank you fatcontoller, I tried doing as you suggested (execute Nero then load the -RW Disk, then loading Disk...selecting Erase Rewritable DVD) and received "Illegal Disc" error.  
0
fatcontrollerCommented:
Two other things you may want to try:
(if it's just to save one dvd it may not be worth it)

1. Temporarily reinstall InCD, check if the formatted disk works
as it should, i.e. the drag and drop functions, and if not, reformat
with InCD again. If you can get it working with InCD, perhaps then
Nero (and your drive) will recognise it.

2. Where Nero has failed for me previously, I have had limited success
using a linux program (gtoaster) to erase CD-RWs. You could try Knoppix
http://www.knoppix.net for a 'live' CD version.
0
mrlAuthor Commented:
Thanks again Fatcontroller. I note throughout your last comment you kept refering to a CD. My problem is with a DVD -RW. Are your comments applicable to a DVD also?. It amazes me that INCD didn't recognize that it was Formating a DVD rather than a CD!
0
fatcontrollerCommented:
>> My problem is with a DVD -RW. Are your comments applicable to a DVD also?  -- Yes.

>> It amazes me that INCD didn't recognize that it was Formating a DVD rather than a CD!  -- Agreed!(?).

If you don't have one already, see here for manuals http://www.nero.com/us/631927489538292.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
crissandCommented:
I'm afraid the disk is bad. Nero can erase very well a disk formated with incd.
0
mrlAuthor Commented:
THANK YOU Fatcontroller and Crissand

I proved the disk is bad by reinstalling INCD and executing the Erase instructions from the Manual referenced by Fatcontroller. I couldn't even use the Eject and Mount buttons (in the dialog window) when the subject disk was inserted... it kept reporting "NO Disk Inserted". What I surmise is, I stopped the INCD Formate process before completion... I enjoyed the learning process and really appreciate the education from you two experts. Thank you, Mal  
0
crissandCommented:
Buy TDK or Tayo Yuden products. These seems to be the best.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
MultiMedia Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.