IPX/SPX network issue on W2000 server

HI,
Im trying to set up IPX protocol on a home network of 3 PCs. One has W2Kserver the other 2 have W2Kpro.
I have installed the protocol via My network places/properties on all 3 machines, and I have defined the frame type of 802.3. I have further defined the internal and the external network numbers. All to 00000000 for the time being. I found that the 2 workstations can communicate correctly (Using dxdiag to test the connection) but the server will not. I then found after reading the MS documentation that the W2K server will not accept an all zero internal network number, so I changed it to 00000001 and the workstations, as I read that the network numbers must all be the same (although its not clear if that should be the internal network number or the external or both)
The server still does not connect with the others.  

Any ideas? I must have missed some parameter, and after reading http://www.experts-exchange.com/Sec...Q_21110072.html Im still not clear where the fault lies. For W2K server to communicate with W2K pro using this protocol, an active directory setting was mentioned?

Is this a WINS issue? or NetBIOS?
Thanks in advance for any assistance
DT

BTW..all machines communicate fine via TCP/IP and normal file and print sharing is achieved. One bog standard ethernet NIC on each machine. They are linked via a 3com router, which also gives adsl internet access. The server has DHCP and DNS forwarding activated (standard Active Directory installation I think!)

Ive put this as very difficult, because I have been trying to solve it in several other forums, so if you do a google search, most of the hits will be my posts!
dtavernerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dtavernerAuthor Commented:
I'VE FIXED IT!
In case you're interested, the answer was to DISable Routing and remote Access Service in Active Directory
Works like a charm!

0
moduloCommented:
PAQed with points refunded (50)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.