2k Server Task Scheduler not working.

When I click on the Scheduled Tasks Icon under System Tools, nothing happens.
I tried creating a shorcut to it on my desktop it still does nothing.

I have a few scheduled backups in there i was thinking maybe one of them is corrupted, but unsure as to how i can remove them, since i cannot open the Scheduler itself.

Any help would be appreciated.

Also my application log is spammed with the following.

Event Type:      Error
Event Source:      MSTask34
Event Category:      None
Event ID:      100
Date:            11/18/2004
Time:            1:16:17 PM
User:            N/A
Computer:      SERVER1
Description:
The description for Event ID ( 100 ) in Source ( MSTask34 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: subprocess being unable to be killed, 5.
LVL 2
vladonatorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KaliKoderCommented:
Hello Vlandonator,

Can you answer the following:

- What happens when you open a command prompt and enter "at \\yourcomputernamehere" (without the quotes) Do you see any scheduled tasks ?

Thanks
0
KaliKoderCommented:
If the scheduled tasks do show up when you run the above command. Then you can do the following to delete the tasks:

- "AT \\yourcomputernamehere /delete" and this would delete all your scheduled tasks

You should also check if the task scheduler service is running. To do so, click on start -> run -> type "services.msc" (without quotes) and hit enter. Once the services mmc comes up, look for the "Task Scheduler" service, is it running ok ?

Thanks
0
vladonatorAuthor Commented:
Thanks for the input, i am currently at another client's office, will try your suggestions in about an hour.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

vladonatorAuthor Commented:
KaliKoder,
Under services it is running

at command prompt type at \\server1 Returns: No entries in the list, although i know there should be 3.

i tried deleting them... told me it would delete all jobs, so i did.

Now here is something wierd i went into control panel and clicked on scheduled tasks, and it works from control panel.

The link in start menu does not work, and for the briefest moment i noticed that window that appears when it is searching for a valid shortcut, because the current shortcut couldnt be found.

Typing at \\server1 /delete didnt remove the jobs either btw.

Although I was able to remove them.

Afterwards I rebooted and the shortcut is still invalid, sounds to me like something is amiss in my registry DOH!

Shortcut points to:
%SystemRoot%\explorer.exe ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}\::{21EC2020-3AEA-1069-A2DD-08002B30309D}\::{D6277990-4C6A-11CF-8D87-00AA0060F5BF}

If any know how to repair this registry error, please post. thx


Here is another error that came up today:

Event Type:      Error
Event Source:      MSTask34
Event Category:      None
Event ID:      107
Date:            11/19/2004
Time:            2:46:32 PM
User:            N/A
Computer:      SERVER1
Description:
The description for Event ID ( 107 ) in Source ( MSTask34 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: subprocess is no longer active, 997.




0
KaliKoderCommented:
The shortcut you mentioned, is pointing to the correct location. However you might want to recreat it, to do so, you should goto start -> control panel -> open scheduled tasks -> right click the job and copy paste its shortcut on the desktop.

Regarding the errors you are getting. Is this server hosting Exchange ? Do you have SP4 installed on it ? I would recommend you re run SP4 on it, reboot and see if this problem still exsists. After you have installed / re-installed SP4 on your machine, make sure you go to windows update site and do all the critical hotfixes.

Windows SP4 is available from http://www.microsoft.com/windows2000/downloads/servicepacks/sp4/ 

Thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vladonatorAuthor Commented:
It isnt the job shortcut that is bad, it is the scheduler shortcut itself.
Clicking Start --->Programs--->Accessories--->System Tools--->Scheduled Tasks:  does nothing. Windows complains about the shortcut link being invalid and wants to search for a correct link, then the dialog box which said that instantly dissapears.(Doesnt give me a chance to click on it)

I deleted all my backup jobs that were scheduled.

Going into the office this morning will try what you suggested.
0
vladonatorAuthor Commented:
havent had a chance to try your suggestion yet, will have to try it on the weekend... will let ya know what happens.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.