NET USE \\host_name\C$ returns error 1326

I have 2 xp machines.
The Administrator passwords are the same on both machines
I type "NET USE \\machine2\C$" from machine1.

The response is :

The password is invalid for \\machine2\c$.

To connect machine2\Guest to machine2, press ENTER, or type a new user name: Adminis
trator
Enter the password for machine2:
System error 5 has occurred.

Access is denied.


Anyone know the answer?

thanks,

john
metarushejAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
These command can be executed from either command line, Batch File OR Login Scripts

This command maps a drive "Z:\" to a shared directory on a server called "Server1"

net use z: \\server1\sharename\

If you need permissions to use this network resource toy can also enter the username and password. (See Security Below)

net use z: \\server1\sharename\ /user:username password

The above commands will work until a user logs out or the machine is rebooted, to make the mapping permanent you need to use a "Persistent switch"

net use z: \\server1\sharename\ /user:username password /Y
0
stevenlewisCommented:
I think the problem is you are trying to connect to C$ an automaticaly created admin share
try sharing that c drive as "cdrive" and then see if you can connect to it
0
Pete LongTechnical ConsultantCommented:
good point, and administrative shares might be disabled :)
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Pete LongTechnical ConsultantCommented:
as a test

start > run > \\machine2\C$ {enter}
0
metarushejAuthor Commented:
Cannot do either. I think it must be an xp problem as this works fine on w2k

0
metarushejAuthor Commented:
start > run > \\machine2\C$ {enter}

Returns network path not found
0
Pete LongTechnical ConsultantCommented:
what happens if you

ping machine2 {enter}

does it reply?
0
stevenlewisCommented:
good question Pete
0
metarushejAuthor Commented:
ping is fine
0
Pete LongTechnical ConsultantCommented:
ok then are you sure admin shares is turned on?

Start >Run Type "regedit" {enter}

Navigate to

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters


AutoShareServer
AutoShareWks

Set the values as follows

1 = enable

then go to the proerties of the c drive and tell us what it says in there?
0
stevenlewisCommented:
on machine2 go to a prompt and type
net view
post here what it says
0
stevenlewisCommented:
LOL two ways to the same place *grin*
0
metarushejAuthor Commented:
AutoShareServer
AutoShareWks dont exist under HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

Also

C:\Documents and Settings\Administrator>net view
Server Name            Remark

--------------------------------------------------------------------------
\\JOYCE
\\JOYCE2
The command completed successfully.
0
Pete LongTechnical ConsultantCommented:
we each have out own way of doin stuff steve <grin> - thats why its not a good idea to have two techs at the same keyboard - we all try to educate everyone to OUR way of doing things LOL

0
stevenlewisCommented:
try net use z: \\Machine2\joyce
where machine2 is the server name
0
Pete LongTechnical ConsultantCommented:
so

\\joyce\c$

or

\\joyce2\c$

produce nothing?
0
metarushejAuthor Commented:
From joyce:

\\joyce\c$ works


\\joyce2\c$ prompts for the joyce2\guest password
0
DoTheDEW335Commented:
try
net view \\joyce
net view \\joyce2

that will show you what shares are available.
If you goto my computer is the shared hand holding your C: if not you need to share it correctly. right click the icon C:\ >goto sharing>click Share this folder on the network and put in a share name. Then you can map it how you were doing it before but replace C$ with whatever Sharename you give it. Eg.. You name it Shared
net use z \\computernam\shared

Steve kinda said that above briefly when he said share it as cdrive.  As far as I remember the C$ isn't used in the network but I could be wrong. I always remember having to create and acutal share.
0
metarushejAuthor Commented:
both are empty.

In control panel there is a c$ share listed.
0
Pete LongTechnical ConsultantCommented:
start >run >fsmgmt.msc {enter}   <--------on the target machine

expand shared if c$ is listed then you dont have permissions to connect
0
metarushejAuthor Commented:
c$ is listed in both machines
0
Pete LongTechnical ConsultantCommented:
then it must be permissions then - has your user object on the PC got administrative privelledges at the target c$ share?
0
metarushejAuthor Commented:
"has your user object on the PC got administrative privelledges at the target c$ share?" how cn I check this ?
0
jng1Commented:
two things to also look at:
1) Is "simple file sharing" turn on/off on both machines
        Open My computer, Tools, Folder Options, View
        scroll to bottom
2) Wierd,  but try adding both Netbios and IPX

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DoTheDEW335Commented:
you should create a share as instructed and end this question.
0
metarushejAuthor Commented:
I created a share called ctest. I can map to this from the joyce2.

The program I need to use needs the c$ share? Any ideas
0
DoTheDEW335Commented:
oo my appologies. you can use a batch file i believe
(FROM JOYCE2)
Try this:
NET USE Z \\joyce\c$ /USER:administrator@joyce /yes
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Not sure this will help, but:

net use \\machine\c$ * /user:machine\username

This should prompt you for the username's password.  See if that works.
0
DoTheDEW335Commented:
isn't that basically what I said?
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Wow - my page was behind - I thought I was the first one answering (was a little surprised at that) - I didn't see anyone elses post... sorry.
0
DoTheDEW335Commented:
guess it doesn't matter :) o well. alteast its working for him!
0
poseidon2600Commented:
Is the PC login set to the Welcome screen? Turn this off and see if it does not behave like you think it should.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.