Enable auto reply on Exchange 2000 (SBS2000).

Enable auto reply on Exchange 2000 (SBS2000). (I understand the default in Exchange is disabled)  I would like to know how to set up an auto reply on the Exchange server this is an informative auto reply not an “out of Office” for external email only. The client is Outlook 2002.

Thank you for your help.

Mark
mspencer100Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
It needs to be enabled on the Exchange server.

ESM, Global Settings, Internet Message Formats. Right click on the default and choose Properties. Click on the Advanced tab. You can then enable the settings as required.

Remind the users to be very careful what they put on automatic replys. Never say that they are on holiday, or anything else that could indicate that they are away from home. They should also be careful about the information on the message in case it gives away information that shouldn't be in the public domain. Think of an auto reply like a answering machine message.

Simon.
0
mspencer100Author Commented:
Simon, when setting up the auto reply in Outlook, do I have to use the Out of office option of is there another option. Since we are not going to use it for out of office notification but for Customer Service (We received your email and we will respond as soon as possible or something to that effect) I really don't want any out of office reference.

Thanks
Mark
0
SembeeCommented:
Use the rules wizard to create your response.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mspencer100Author Commented:
After enabling both auto reply and out of office on the exchange server as noted above. I went to the client PC opened Outlook and set up the Rules wizard like this:

Apply changes to this folder: Inbox [Microsoft Exchange Server]
The rule description is: Apply this rule after the message arrives/ sent only to me / have server reply using/ (entered the reply text) then clicked OK.
 I am still not getting any auto replies? What did I miss? How do I trace it? I don not want to use the “out of office assistant” because in the subject line it says “Out of Office” and I don’t want it to say that.

Thanks for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.