Oracle Home is not displayed in Installed Products window in OUI

Hi experts, please help me to fix this.

I have installed oracle9i and patched to 9206.  To rollback the patches, I have de-installed the entire oracle home and reinstalled in the same Oracle home location.  Base install is completed without any errors.

Now, when I try to apply the patch, Installer does not see the Oracle home.  I cannot see it listed in the Inventory window when I clicked Installed Products tab.

Any idea to fix this?

Thanks in advance.
LVL 1
sudharAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

schwertnerCommented:
I experienced the same but in Linux.
Click many times on the old Oracle home and
after 10-12 clicks the old home path apears
Sorry, dont give up! :-))))))
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.