Getting out of Gnopermicus?

I'm new to Linux (old to AIX), and I've recently started running Linux Red Hat Fedora Core 2 on an Acer Desknote (laptop) and tried the "Gnopermicus" option, just out of curiosity.  (Gnopermicus helps blind people etc, to use Linux, I believe.)  Now, I can't get the system back to how it was before I ran this program, even after rebooting.

If I boot now, it starts Linux, asks for my login (I'm using root), and then brings up a strange version of the desktop, which consists of:
- A gnopermicus window in the top left, with options something like: 1. Startup Menu, 2. Preferences, 3. Default Preferences, 4. Minimise?, 5. Help, 6. About, & Quit.  I can move the mouse to any of these (eg: Quit), and clicking it seems to depress the "Quit" button, but nothing happens after that, and then clicking on other items doesn't even depress them.
- The standard (3) desktop icons.
- A taskbar? down the bottom, which is grey and completely blank (the srart? (excuse the Windows talk) menu isn't even their).
- Nothing else!

I've tried Ctrl-Alt-1, logging on as root, killing gnopermicus, and I think that removed the gnopermicus window from the desktop, but that's all.

I've tried searching the net for info re Gnopermicus, but haven't found anything that has helped, yet.

Any suggestions re how I can get back to normal Linux?

Thanks...tel2.
LVL 12
tel2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

owensleftfootCommented:
Have you tried running "switchdesk kde" or "switchdesk gnome" from the console when you change to a console and log in as root?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
owensleftfootCommented:
You may have to put gnome & kde in capitals.
0
tel2Author Commented:
Thanks Owen,

That's a very good start.  When I did:
  Ctrl-Alt-1
and entered:
  switchdesk kde          (or KDE)
then rebooted (by pressing the power button, which seems to shutdown & restart gracefully), it set my default desktop to KDE, and KDE isn't running Gnopernicus (sorry - I said "GnoperMicus" before).  That's pretty good.

However, I'd like to be able to run GNOME, but if I type:
  switchdesk gnome       (or GNOME)
and reboot, it goes back to Gnome? running Gnopernicus.

Any ideas how I can get rid of this Gnopernicus thing from my Gnome desktop?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

owensleftfootCommented:
You can still run gnome programs while in KDE. Try gconf or gnome-control-center and see if you can change the gnome option for gnopernicus.
0
tel2Author Commented:
Excuse my Linux ignorance Owen, but could you please explain how to get into gconf and gnome-control-center from KDE.
I tried typing those in from the command prompt, but that didn't work (as you'd probably expect).

Thanks.
0
owensleftfootCommented:
You can run any gnome program under kde as long as you have the gnome libraries installed. The program you should run is
/usr/bin/gnome-control-center
0
tel2Author Commented:
Sorry for the delay and to bother you again, Owen, but when I go Ctrl-Alt-F1 to get a shell, and type:
  /usr/bin/gnome-control-center
I get the error:
  (gnome-control-center:3503): Gtk-WARNING **: cannot open display:

Am I supposed to run it from a different type of window?  If so, how exactly (step by step, please)?
0
tel2Author Commented:
Please ignore the last comment.  Just worked out that I can run commands from the "Run" menu, just like Windows!

Thanks for your help, Owen.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Distributions

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.