Unable to access all websites using DSL router

Hi,

Ok here goes, My set up is as follows:

My Internet service comes from a cable provider, The cable Modem is a TERAYON model TA102. IP adress and DNS are provied by DHCP. This Modem is then connected to a DLINK DL-604 Broadand Router. The Router WAN is set to DHCP and the LAN IP for the Router is 192.168.1.1. I am using this set up to share the internet connection. My PC IP is set to 192.168.1.2 and the gateway is set to the Router at 192.168.1.1.

Problem

i have internet access ok but when I go to certain sites eg: www.ebay.co.uk i cannot access the page. When I plug the PC direct to the Cable modem There is no problem.

PLease Help  this is driving me MAD.  I have gone through the Router setings and cannot find any reason for this, I have no filters set and  the internal firewall is off
cjenn1161Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rok BrnotCommented:
Does browser returns any message when you try to connect to this sites?
0
cjenn1161Author Commented:
The std web page not found comes up
0
Rok BrnotCommented:
Can you telnet to this site:
in command line write:

telnet www.ebay.co.uk 80

if you get black window press CTRL-C


0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

Rok BrnotCommented:
One more thing:

Try to connect directly to ip address of  www.ebay.co.uk

write http://66.135.208.41/ instead of  www.ebay.co.uk in your browser.
0
smiffy13Commented:
this isn't the first time that someone has had some unsual problem with a DI-604 read this: http://www.experts-exchange.com/Networking/Q_21008579.html

It sounds like the router use a different DNS server than provided by your ISP so I think the solution may be: "Goto the status tab in the router and note your DNS servers provided by your ISP.  Enter those in the primary and secondary DNS servers on the Home-> WAN page in the router."
0
stevenlewisCommented:
this refers to ICS, but also applies here
http://www.annoyances.org/exec/show/article04-107
change MTU on client
use drtcp to change the MTU settings
drtcp (free)
http://www.dslreports.com/front/drtcp.html

http://support.microsoft.com/default.aspx?scid=kb;en-us;319661
0
snerkelCommented:
This is almost certainly a MTU problem, to check for sure run the test here http://www.dslreports.com/tweaks then download DrTCP from the same site to adjust your MTU as recommended.
0
mivbinfotechCommented:
its certainly a DNS issue with your Modem and broadband router can u check what dns are using at the PC u browse the site and can u ping ebay.co.uk or any site u r not able to access.

Reconfigure the DNS on the cable modem and the router and your PC it should work
0
cjenn1161Author Commented:
Thanks for your help so far guys.  still doesn't work though.  I have done the MTU check and 1454 is my optimal setting which I have now set in all devices. Also I have tried setting the router to use various DNS servers including the ones used by the ISP.- still no luck.   It gets even stranger now as I have tried a Netgear RP614 router
 and the same problem exsits with that router aswell????? One thing I have not mentioned is the ISP set up.  I live on  a large Urbanisation in spain and the central node where the cable is distrbuted from gets its internet connection via a sattelite link. It has a huge bandwidth as there are about 300 clients with a 1MBIT  connection with virtually no latency.
0
cjenn1161Author Commented:
Ok I can load ebay with the IP address Must be something to do with DNS
0
cjenn1161Author Commented:
What is special about the hughes DNS servers? would I benefit from using them here in Spain?
0
Rok BrnotCommented:
Hi

Just for test - can you try and change DNS (on your router) to this :

Primary DNS     : 193.189.160.11
Secondary DNS : 193.189.160.12

then run ipconfig /all on your computer - if DNS servers doesnt show in response -
check again TCP/IP settings if you have <Obtain server addresses automatically> selected

I hope any of this helps...
0
stevenlewisCommented:
from a prompt thype
ping www.ebay.com
see if it resolves the correct ip (It won't get a response, they are blocking ping requests)
Pinging pages.ebay.com [66.135.192.88]
if it doesn't resovle the ip then it usually is a nds error, if it resolves the wrong ip, check y ou drive for a file named "hosts" not hosts.sam, just hosts (no extension)
open in notepad and remove all entries execpt localhost
then if using w2k/XP
from the prompt type
ipconfig /flushdns
then try again
the hosts file (if using w2k/xp shuld be in %systemroot%\system32\drivers\etc
0
cjenn1161Author Commented:
Hi did as you sadi, the ip waas wrong, correct now,  problem still persists.  rbrnot's dns servers did not work either. Incidently when using another PC as a gateway all is fine
0
Rok BrnotCommented:
Does ipconfig /all show correct DNS servers ?
0
cjenn1161Author Commented:
Yes Ipconfig shows DNS correctly    ie: 192.168.1.1  (the router itself)  I have tried setting dns servers other than the router and problem still the same
0
jburgaardCommented:
With dns at 194.239.134.83:
ping   pages.ebay.com  getting      [66.135.208.88]
ping  www.ebay.co.uk and getting [66.135.192.41]

from www.dnsreport.com:

www.ebay.co.uk A record is
www.ebay.co.uk.  A  66.135.192.41 [TTL=300] [US]
www.ebay.co.uk.  A  66.135.208.41 [TTL=300] [US]

0
moduloCommented:
PAQed with no points refunded (of 500)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.