Windows Firewall / ICS won't enable

Hi,

I've recently moved into new lodgings, my housemate has his computer wired up to the broadband connection.  I am trying to set up internet connection sharing, so that I can access the net via a crossover cable.

Problem is, on my housemates PC I cannot enable the internet connection sharing thing, or even set up a small office / home network!

If I try to enable the windows firewall / internet connection sharing (ICS) service in services.msc it tells me that "1068: The dependancy service or group failed to start"

Incidentally, Norton firewall keeps disabling itself apparently.  

This isn't my computer, and I can't convince him that Norton is more trouble than its worth.  I'm not allowed to make any major changes.

Help please!
LVL 2
CelardoreAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BabalooInternetCommented:
Hi Celardore

Does the Computer Connected to the internet have Windows XP??

Go into network connections, select both connections ( the one that's connected to the internet and the one that is connected to your computer), right click and select Bridge connections.
If his network connection was DHCP enabled, yours should be to, if not enter the same with the IP different.
Disable firewalls if it is still not working.
0
smiffy13Commented:
Hello Celardore,

assuming your housemate is running W/XP: I found this http://www.wintrouble.net/discus/messages/53/5292.html - can you get your friend to reinstall SP1?
0
stevenlewisCommented:
in sevices.msc, right click on the ICS service, choose properties, check the dependancies, and see if any of them are set to disable, if so enable them
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Managing Security & Risk at the Speed of Business

Gartner Research VP, Neil McDonald & AlgoSec CTO, Prof. Avishai Wool, discuss the business-driven approach to automated security policy management, its benefits and how to align security policy management with business processes to address today's security challenges.

stevenlewisCommented:
http://support.microsoft.com/?scid=kb;en-us;827328
"Error 1068" Error Message When You Try to Turn On Internet Connection Sharing
tells you which sevices that have to be running
0
stevenlewisCommented:
To resolve this issue, make sure that all dependant services have been started. To do this, follow these steps: 1. Click Start, and then click Help and Support.
2. Under Pick a Task, click Use Tools to view your computer information and diagnose problems.
3. In the Tools area, click System Configuration Utility.
4. In the right pane, click Open System Configuration Utility. This opens the System Configuration Utility.
5. Click the Services tab.
6. Make sure all the following services are turned on. To turn on a service, click to select the check box. • Application Layer Gateway Service
• Network Connections
• Network Location Awareness (NLA)
• Plug and Play
• Remote Access Auto Connection Manager
• Remote Access Connection Manager
• Remote Procedure Call (RPC)
• Telephony
 
7. Click OK, and then click Restart.
8. After Windows restarts, rerun the Internet Connection Sharing Wizard.

REFERENCES
For additional information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
241584 Service Does Not Start and Displays "Error 1058"

--------------------------------------------------------------------------------
0
CelardoreAuthor Commented:
It was an issue with the services.  Network Connections service was for some reason disable, who knows why.

Thanks to all who participated :)
0
stevenlewisCommented:
Glad we could help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.