Logging on to server remotely

I have two Windows SBS servers that I am setup with administrator priveleges. There is a companyweb page that is suppose to be available by logging on to our companyweb/remote page. One has a static IP and it should be easy, but I have tried every combination I can think of and still cannot bring up the page. I have tried going to http://*ipaddress*/remote, //*ipaddress*/domain.local/remote etc and nothing seems to work.

Can someone tell me what the correct settings are suppose to be in order to log on to our domain from an internet connection?

Thank you.
givingbackAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

whiting002Commented:
Do these servers have public ip addresses or private ones?  What kind of firewall are you running and are you positive it's configured properly?
0
NetworkArchitekCommented:
Hi givingback,
Definitely give the information that Whiting002 suggested but also what happens if you are actually at the server and go to http://127.0.0.1/remote ?

Cheers!
0
givingbackAuthor Commented:
O.K., now that I am trying to understand a little better now as to what is going on. I can log onto the server using the ipaddress/remote, on one of them at least. On this one, I did have to set the router to allow the outside world to connect to the computer. However, I cannot connect to my internal companyweb from the internet. This is the one that shows up as http://companyweb/default.aspx. I always get that this page: HTTP Error 403.6 - Forbidden: IP address of the client has been rejected.
Internet Information Services (IIS)
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Ron MalmsteadInformation Services ManagerCommented:
do you have ISA firewall...you would need to publish your web and create a rule to allow traffic on your public nic...and if you do not have a registered dns...then you will need to use http://your public IP address/default.aspx

without a registered dns..your client cannot resolve the host address
0
whiting002Commented:
If you're getting "Forbidden: IP address of the client has been rejected.", I don't think it's a DNS issue.  It sounds like it's reaching the server just fine but rather the problem is with your IIS settings on the server.  I think you have it set to only allow machines with the same subnet to access the web page.  What you may want to look at is the security in IIS.  Open up control panel, Administrative tools, Internet Services Manager (or IIS I'm not sure what yours will be in SBS).  Once you get to hear right click on the website you have setup and select properties then navigate to the Directory Security tab and take a look at IP Address and Domain name restrictions.  Let me know what happens.
0
NetworkArchitekCommented:
Whiting is correct, if you get a 40x message then it is reaching IIS, or some webserver. I think he is right on the mark with looking in the security settings of the IIS manager.
0
EladlaCommented:
Try going into Tasks (I think) in the server manager and there is an internet connection setup task, try and run it, since at some point it will ask you what parts of the SBS website you want to allow access to from the internet.
I`m sure there is a better way to do this, but this is the only way that comes to mind right now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
givingbackAuthor Commented:
Thanks Eladla, simple, but I missed it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.