Pings successful, but unable to browse shared folders - XP & ME

Hi guys, the situation is like this.

I am trying to set up a wireless network between two pcs, one XP, the other ME. I know that the hardware is working because I can ping the machines from each other. However, I am unable to browse shared folders in My Network Places from either computer. I am also having difficulty with Internet Connection Sharing. Any suggestions?
StMichaelArchangelAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bmquintasCommented:
Hi, first things first, check if the workgroup name is the same on both machines, confirm you have netbios enabled in both computers.
0
StMichaelArchangelAuthor Commented:
Workgroup name is "MSHOME" on both computers. NetBIOS is turned on in XP, and appears to be turned on in ME as well. (The little check box is grayed out, but it is checked.)
0
bmquintasCommented:
You have any firewall software that may be blocking some protocols? Wich PC is doing the ICS? Confirm you have "file and printer sharing" installed and enabled.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

rubiconxCommented:
do both machines share the same username and password?

Make sure the login name/password for each machine is configured as a user on the 'other' machine.
0
StMichaelArchangelAuthor Commented:
bmquintas: No firewall software installed on the ME computer. XPs built-in firewall is turned off. XP computer is sharing the internet connection. File and printer sharing is installed and enabled on both.

rubiconx: I don't believe there are any login names/passwords set up at all.
0
StMichaelArchangelAuthor Commented:
Just to clarify, the XP computer has the internet connection, and I would like to share it with the ME computer.
0
stevenlewisCommented:
for step by step (ICS)

see here
http://www.annoyances.org/exec/show/ics
www.practicallynetworked.com/sharing/sharing.htm
Now if using high speed (cable/dsl) I recommend a router (cheap, more secure, and offloads the processing of ICS)



0
stevenlewisCommented:
http://www.wown.com/j_helmig/wxpwin9x.htm
and from a great expert lrmoore
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, et al.

-------------

Next, check your XP networking setup:

http://support.chartermi.net/support/pipeline/windows/winxp_network.html

Although this link says to set netbios over tcp/ip to "default", follow the instructions below...

-------------

Turn on "Simple file sharing" on the XP machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..

----------------

For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)

----------------

Client for Microsoft Networks needs to be the primary network logon for all other machines

----------------

All machines are in the same workgroup


Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

Click Start, click Control Panel, and then click Network and Internet Connections.

Click Network Connections.

Right-click Local Area Connection, and then click Properties.

Click Internet Protocol (TCP/IP), and then click Properties.

Click the General tab, and then click Advanced.

Click the WINS tab.

Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.

Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Step 2: Start the Computer Browser Service

Click Start, right-click My Computer, and then click Manage.

In the console tree, expand Services and Applications.

Click Services.

In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.

Close the Computer Management window.

References:

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

http://support.microsoft.com/default.aspx?scid=kb;en-us;314366

http://support.microsoft.com/default.aspx?scid=kb;en-us;315267

http://www.practicallynetworked.com/sharing/troubleshoot/slowbrowse02.htm

http://www.michna.com/kb/WxNetwork.htm




0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
StMichaelArchangelAuthor Commented:
stevenlewis: Thanks much! The links you provided led me to a solution on both problems. Apparently it was the way I had the IP addresses and DHCP set up.

everybody: Thanks for your help!
0
stevenlewisCommented:
Glad it's working!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.