[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 623
  • Last Modified:

Asus K8N-E nForce3 Ethernet not working

Just finished installing my new K8N-E-based system and I can't get the nForce Ethernet to work.

If I plug in the ethernet cable from the router (DSL modem -> router -> pc), the LED only lights a blinking (every ~3 seconds) yellow light instead of the usual green always-on light.

I have a DLink PCI network card (Realtek RTL8139 Family PCI Fast Ethernet NIC) that works so it's not a software issue.

When I check in the Device Manager, the NVIDIA nForce Networking Controller is correctly installed and is labeled as working correctly. However I have limited capacity to manage the card as the utilities in the device manager properties (a configuration tab that allows me to manage network access, firewall and network profiles) are not working. They are web-based but when I click on them I get a browser error. I can contact the Web-based admin through the shortcut automatically installed during the driver installation so I'm not sure if there are any differences.

I can't really use the DLink card as it does not seem to allow me to be used as I need it. I need to connect to a VPN but whenever I connect to it, I lose my Internet connection.
0
mannycalaveras
Asked:
mannycalaveras
1 Solution
 
mannycalaverasAuthor Commented:
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now