[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Access Restrictions on Shared network directories

I just got myHome network set up on two Win XP machines (thanks again stevenlewis!) and turned on the sharing of the entire C: drive.  (yes, I know about the security risks inherent).  This network is in my home and it will allow me to access my files from my kids compouter if I need them).  I have authorized that network users can change files on the networked machine.  

I can see all the directories across the net.  However, when I try to access the Documents & settings/Dave (the only user on the machine) or C:\Program Files or c:\windows directories I am prevented from doing so.  I am logged on with a different user name on the second machine but do want to see and access the entiore c: drive on my main computer.


Where is the setting allow me into these key directories?

Thanks

Dave


0
dbish
Asked:
dbish
  • 4
  • 2
1 Solution
 
stevenlewisCommented:
Unfortunately, some folders are not accessable accross the network (this is by design)
http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
Note: you can not turn off simpplified sharing in Home (only Pro)
0
 
stevenlewisCommented:
You can try booting to safe mode, and in explorer, right click on the folder, and choose shaing and security (this tab is not available in normal mode, and you must be logged on as the admin, or with admin priveleges) and see if you can add the other user
0
 
SirJoshuaCommented:
note, this is all me assuming that you are using xp pro, if it's home, ignore this entire post.
Turn off simple file sharing on the kids computer.  go into the control panel, go into folder options, click on the view tab, and the last option on the page should be "use simple file sharing (recommended)".  uncheck this.  now create a new user on this machine with administrative rights.  go back into your machine, and click start, run, then type "\\name of kids computer\C$"  (without the quotes).  It should prompt you for a username/password.  enter the username and password for the user that you just created on the kids machine, click okay, and now you will be in the C:\ directory of your kids computer, and you can get into any files.

just an fyi, you can turn off the saring of the c: drive.  C$ is a default administrative share for windows.
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 
stevenlewisCommented:
SirJoshua, unfortunately, both machines are home (I remember from the last Q we worked on)
0
 
dbishAuthor Commented:
A bump in points - I am in a VERY GOOD MOOD!  (in other words it works)
0
 
stevenlewisCommented:
Glad to help again! and thanx!!
0
 
dbishAuthor Commented:
Dear Stevenlewis:

It took about five safe mode reboots to make the changes for all to take but it did work.  Final answer was that I added a user called Everyone to my list of authorized objects / names and then allowed full control.  All three special folders now work.  Thanks again for such great advice on this and prior question.

Dave

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now