ATM DSL Slackware 10.0

How do I get this working?  This is not the average joe connection, it is Static Public IP, FDQN, DSL using ATM, and it works with Westell 2200 in Bridge mode VCI 0 in bridge to all other ethernet or routers on other Operating Sytems, NT Server 4.0, XP, etc..

The only real probem seems to be using KDE Konqueror which shows slow rates, in the dialup modem range, not in DSL range.

Network Cards at server: Linksys Ether16 & 3COM 3C905TX, with Linksys as connection to modem and 3COM as output to LAN.

LVL 12
GinEricAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

paranoidcookieCommented:
I think most DSL in the UK used PPP over ATM what rates are reported when you connect? Static or dynamic ips whouls make no difference in connection speed. Nor should having a FQDN as all decent isps will provide some means of reverse lookup.

Check your VPI? value, my connections runs on VCI 0 VPI 38

Have you tried other protocols?

What is you contention ratio if its 50:1 there could be a lot of heavy users on your loop.

Are you using a firewall? Have you checked netstat to see what other processes are using the network?
0
GinEricAuthor Commented:
Having observed that download speeds are proper, the problem is definitely Konqueror.

The connection is a Business DSL at .15/378

It is strictly a pipe, all ports are open.

You can check if you like:

http://www.Musics.com/

It is only Konqueror which shows pageloading at very small values, anywhere from 1bps to maybe 56kbps, as if Slackware and Konqueror think it's on a dialup.  You can actually see some of the VCI settings here:

http://www.Musics.com/Westell/2200/Westell_2200_Setup.html

But the connection is now directly into the Slackware box, then out to the router.  I changed it because Microsoft products simply could not handle the connection, period.

Trying out Domtools, etc., to try tweaking.  Another unrelated problem, upstream DNS no axfr allowed, will be changing nameservers.

Maybe the question can be redirected to a Konqueror sluggishness issue.  I don't know, but any help is greatly appreciated.

Keep going, and get the points.
0
paranoidcookieCommented:
Have you got any other browsers on the system like firefox or mozilla see how they perform?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Distributions

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.