enable top connect to Sun Server v880 using Xceed

Hi Guys

I have a Sun Server Sunfire v880 .
I have installed HummingBird V.9.0 on my PC to connect to the Sun Server

But When I try to connect to the Sun Server using Xceed.
I get a error message Like
XDMCP has timeout.
Please suggest steps..

Sagar
sagar24Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wesly_chenCommented:
Hi,

  Solaris' X entrance point is dtlogin, type
$ ps -ef | grep dtlogin
to check if "dtlogin" is running or not.

   If not, login Sun server and su to root, then run
# /etc/init.d/dtlogin start    <=== start dtlogin
make a link
# ln -s /etc/init.d/dtlogin /etc/rc2.d/S99dtlogin   <== it will start at boot up

   If there were no /etc/init.d/dtlogin, then change your Exceed setting (Xconfig) to use "multiple" in Window mode.
Then you should be able to use "/usr/openwin/bin/xterm -display @d" in Exceed to bring the X-window.

Regards,

Wesly
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sagar24Author Commented:
HI Wesly
Thanks I checked that dtlogin was not running
Now its fine..

I would like you to pls elaborate  the multiple in Window mode..
Example would be more useful


Regards

Sagar Sirdesai
0
wesly_chenCommented:
> multiple in Window mode
In this mode, you get a X-terminal window only.
But you can have more then one X-terminal window (mulitple) connected to the Solaris box.
In XDMCP, you open mulitple X-window within CDE (one icon on M$ Windows's taskbar).

I prefer "multiple" since it consume less network bandwidth.
You can test it by using "xstart" in Exceed.

Wesly
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.