[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

backup exec question

Posted on 2004-11-22
6
Medium Priority
?
1,403 Views
Last Modified: 2013-12-01
hello I have a client that has veritas backup exec 9.1, and all her jobs are failing timeing out after 10 hours with a0008486 - The media operation was terminated by the user what is this about?
0
Comment
Question by:eberhardt2329
  • 3
  • 2
6 Comments
 
LVL 1

Expert Comment

by:jainyc
ID: 12647419
Do you have BE SP1 installed?  I hear there are problems with BE after installing this update.  Is you client accessing a remote agent?  Maybe the agent is down or not installed properly.  Are your BE engines stopping as well when the backup fails.  You may want to set it up to restart whenever it encounters an error.  As a last resort you may try to reinstall Backup Exec maybe minus SP1.  In fact that is what I had to do on our W2K server when I had a similar problem related to a MS update.

Hope this helps.
0
 

Author Comment

by:eberhardt2329
ID: 12647442
how do I set up the enginees to restart, I will go check what sp I have on there
0
 

Author Comment

by:eberhardt2329
ID: 12647461
it is 9.1 rev 4691
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:eberhardt2329
ID: 12647471
i have it backing up itself a windows 2003 server, and another rver in te same room on the same switch witch is a netware 6.5 server both have aents installed.
0
 
LVL 1

Expert Comment

by:jainyc
ID: 12647566
I found this discussion on the veritas website.  Seems like a lot of people have the same problem.  I see someone else mentioned the service restart solution here as well.

http://forums.veritas.com/discussions/thread.jspa?threadID=38008&tstart=0

(the site takes a while to load)

If go to run services.msc and choose the Backup Exec services and click on the recovery tab.  You can set the recovery restart option.  I read some other creative solutions that I would try first.

If I it were me I would start by reinstalling the software.  In fact I've done it 3 time on our current setup (w2k server with netware remote agent) But that's just me.

Good luck
0
 
LVL 18

Accepted Solution

by:
Steve McCarthy, MCSE, MCSA, MCP x8, Network+, i-Net+, A+, CIWA, CCNA, FDLE FCIC, HIPAA Security Officer earned 2000 total points
ID: 12648005
Sometimes to fix this type of problem, you can delete the job and then recreate the job.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
"Any files you do not have backed up in at least two [other] places are files you do not care about."
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question