Using Docking station Audio Out doesn't mute laptop speakers

When I plug headphones into the audio out jack of my Thinkpad T41 laptop, the speakers turn off automatically.  That's fine.  But when I dock the laptop and plug headphones into the audio out jack of the docking station, the laptop speakers do not shut off - and that's a problem.  Does anyone know how I can get the laptop speakers to go off automatically when I plug headphones into the docking station audio out jack?  I'm running XP/SP2 and the docking station is an IBM Type 2878, part number 62P4551.

Thanks for any help,
Steve
stevaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ChrisSchumannCommented:
I'm sorry to say that I think you are out of luck.

Looking at the dock user guide and hardware maintenance manual, I don't think there's any way to do it with software either. I think it is a hardware issue.

My suggestion, if you really want sound to come out the line out on the dock, and not out the laptop speakers, is to buy a headphone connector from Radio Shack (or Digi-Key or where ever) and plug that into the laptop headphone jack.
0
stevaAuthor Commented:
Ok, that's not a bad idea.  I could then leave the headphones plugged into the dock and they would work autoatically when I docked the laptop, with no sound coming from the laptop speakers.  But I still have to plug something in and then unplug it every time I come and go with the laptop.  (Currently I plug the headphones into the laptop when I come and unplug them when I leave.)  The goal here is to just dock the laptop and use the headphones  - with no sound from the laptop speakers. It seems like a natual thing to want to do and that there ought to be a way to do it.

Steve

0
ChrisSchumannCommented:
It has to do with your dock.

I know on some older IBM docks with speakers, they disable the laptop speakers and the sound comes out of the dock. Then plugging into the line-out on the dock makes that the only source of sound.

I'm guessing your dock doesn't have speakers, so it wouldn't be nice to force you to disable your perfectly good laptop speakers, so they don't. Of course, it creates the exact problem you're experiencing.

I really don't think there's a way to do it without hacking your hardware.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stevaAuthor Commented:
It seems that if you're plugging in a headset you don't want to hear speakers anywhere, so it would be ok to turn of your laptop speakers. But I suspect you're right and that there's no fix other than a hardware hack.

Thanks for your thoughts.  I released the points to you.

Steve
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.