mask not working?

I am using Flash MX 2004 to make simple text effects. Some time when I used mask, the effect
works fine in the editing panel by pressing ENTER. But if I compile and run the movie, no text
shows up.  Any ideas?
Thanks.
Shane
xiaoxiangzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

muso120999Commented:
If you are using dynamic text, are the characters embedded?
0
sokhodomCommented:
the problem arise when yuou are using dynamic textt, so you either use STATIC text or embbeded the dynamic text. To embeded the dynamic text, click on 'CHARACTER' iniside the properties.
Cheers :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Flash

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.