Mandrake 10.1 Error: basesystem package not selected

Partial Linux Noob. This is probably very distro specific, so sorry to ask in a general forum.
Installing Mandrake 10.1 from CD on a Shuttle SS51G.
Mandrake apparently is the only distro that fully supports shuttle, if any others that are easy I'll listen, it's for Freevo/MythTV.

Anyway. I download the ISOs from Mandrake. Check the MD5s and they're fine. Install and it starts to go good. Setup my partitions, I take the defaults actually, pick my packages. Click the next button and I get An error has occured. basesystem package not selected.

I click ok and I go back the partition screen. Do that again and then pick all packages, same error. I pick no packages same error.

I can not get past it. I try different partitions, and other things.

I installed Debian Woody and Knoppix on it just fine, besides for video/sound/network with Debian.

I read online that this is a Mandrake thing but no fixes, and most are with old Distros. Mandrake really has no support. Can anyone help?

Thanks in advance.
undy30Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
Have you tried installing with the same media on another system? Are you using the 10.1 community version? Have you tried downloading 10.0 Official version and using that instead?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
undy30Author Commented:
I already found the issue. It was a bad cd. I was using the 10.1 community version.

My cd was either burned incorrectly or   had a scratch or something.

For reference to people wanting to install linux on a Shuttle (specificly for a   SS51G).  It works  perfectly. I installed Mandrake 10.1 and everything works right away.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.