ArcServe 9.0 on Windows 2000 Server

I was recently asked to evaluate my companies tape backups and to make any necessary changes. I have no familiarity with ArcServe since I have always used Veritas Backup Exec in the past. I noticed that the backups have not run in several weeks which was shocking to say the least and that there is a job that I cannot get to clear. It simply says that the job is stopping but thats it. I haven't been able to remove/delete this job from the manager. I have tried disabling the 3 arcserve services (tape, engine, database), and the asrunjob.exe is still running. I am thinking that I need to kill this process, but I may need something like pskill.exe to accomplish this. I am also wondering if there is anything else I should watch out for when using ArcServe.. any pointers? etc..

-Brian
BrianSimonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ftctekCommented:
I've had the same issues in the past.  I've had to go into the services applet and stop ALL of the CA services from running.  Once they are all stopped then I restarted them one by one.  That has taken care of the issue about 95% of the time.  There have been occasions where I needed to restart the server in order to kill the job....
0
jlabastidasCommented:
You are accesing the server using WTS (windows terminal server)?
Sometimes with Arcserver there are message that can only be see from the local console (for example tape full, insert another tape) until you don't make an OK to this message the job does not end.
0
dovidmichelCommented:
Killing the process might leave ARCserve in an unstable condition.

configure the services to start manually
restart the system
go into the delete the queue it is the directory labled 00000001.qsd
startup ARCserve, the queue will be automatically recreated
recreate the job

Background info on ARCserve
The Job and Tape Engines have debug modes that can be enabled via the Server Admin.
don't leave the tape engine in debug,
The Admin guide is pretty good and is on the CD,
The online help is pretty good also, for example it has all the errors listed.
online support is at http://supportconnect.ca.com
If the company has an active contract with CA then you can probably get a free upgrade to 11.1.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

BrianSimonAuthor Commented:
I just went ahead and scheduled a reboot of the server, and this resolved it like I figured it would. All other attempts failed. :-(
0
BrianSimonAuthor Commented:
Can't figure out how to close this though....... :-/
0
moduloCommented:
Closed, 200 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.