Cisco 2600 change telnet password

I am new to Cisco and need to change my telnet password on our Cisco 2600 router.  I looked through other postings and found some info but could not get it to work.

thanks
nashsupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
I see this should do it

http://www.tech-recipes.com/cisco_router_tips81.html

Description
The ability to telnet to a Cisco router makes administration easier. This simple configuration enables telnet logins to the router and protects them with a password.
 
Directions
To enable telnet logins with the password PaSsWoRd:

conf t
line vty 0 4
login
password PaSsWoRd
 
0
nashsupportAuthor Commented:
The router has a password assigned already, does that change any of the command line items ??
0
sunray_2003Commented:
there are 2 passwords one is the telnet password to enter and the enable password to have access to command line and for changing configurations. if you are changing telnet password then that would affect the password that you first use to telnet into the router .
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

nashsupportAuthor Commented:
So just login to the router via telnet and enter the command line items above ?? I tried that and get the following  "invalid input detected. "
0
sunray_2003Commented:
do this

telnet to the router and give the password if you already have one

once you do ,telnet <ipaddress>
it would ask for password

router> en
password: <here give the enable password> and press ENTER
router# conf t
router<config># line vty 0 4
router<config-line># login
router<config-line># password  PasSWord  (Here PasSWord = the new password that you need to change)
router<config-line># exit

router<config># exit
router# wr mem

DONE !!

Now exit out , telnet again and check ..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nashsupportAuthor Commented:
thanks a bunch, worked great
0
sunray_2003Commented:
Glad you got it working..

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.