?
Solved

Unmountable boot volume (0xc0000185,0x00000000,0x00000000)

Posted on 2004-11-23
13
Medium Priority
?
4,260 Views
Last Modified: 2011-08-18
Hi,
Can anyone help me? I've got a pc running winxp pro,(not sp1or2) but has an occasional boot problem. On booting up I get the above error with the blue screen, I say occasional because if I press the reset button the machine then boots fine. I thought it was a startup program compatibility problem but i have rebooted using the msconfig startup panel turning one startup program on then rebooting. I went through the list and the machine booted fine, approx 15 boots. Then when i turned the machine off using the "start/turn off" command the thing the restarted with a blue screen.There has been no hardware changes or software installations, it just started one day and has played up since.
Has anyone got any ideas?
Thanks in advance....
Andy
0
Comment
Question by:Andy_Harris
  • 6
  • 5
  • 2
13 Comments
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 12657188
Hello Andy_Harris =)

Insert the WinXP CD and boot into Recovery Console !!

For more info. on how to boot into Recovery Console, go here and click on
How To Access Recovery Console:
http://www.webtree.ca/windowsxp/repair_xp.htm

after entering there, when u will get the C:\Windows, type the following three commands and hit Enter after each line !!

chkdsk /r   (dont cancel if it takes too long, just wait until it finishes)
chkdsk /p
fixboot C:  (in case your windows is installed on another drive, change the driver letter according to that)

after it finishes, type Exit, and ur system will restart, take out the CD and it shud boot with your drive now without any problem :)
0
 

Author Comment

by:Andy_Harris
ID: 12657246
Hi SheharyaarSaahil ,
No already done that. As I said its not definate problem. One time it will boot fine then the next a blue screen. The pc runs fine, not slow at all which is why i thought it was a startup conflict.
Thanks though.
Andy
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 12658532
are you saying that the problem happens only after a cold boot and not when you restarts ??
are you sure that the cables and connestions are not in poor condition ??
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 20

Expert Comment

by:cpc2004
ID: 12659332
Base upon the information, it is insuffiicient to find out the culprit.

Whenever Windows crashes with blue screen, a system event 1001 log and a minidump is written. Copy the content of the all system event 1001 log and paste back here.

I want to have your software list
Open System Information (MSINFO32.EXE) and navigate to Software > Program Group. Click anywhere in the right pane and then press CTRL-A and then CTRL-C. You have copied that data to the clipboard. Paste that data in a reply here.

Hope it can help you

0
 

Author Comment

by:Andy_Harris
ID: 12662771
In reply to SheharyaarSaahil : No its not just on a cold boot. I origionally thought it was a windows problem because if you choose the "restart" option instead of "Turn off" option when shutting down it gets as far as turning windows off but then stops when it is supposed to reboot. I will check the connections and cables but I had already eliminated them because of it being a intermitant fault. Like I said before it blue screens, press the reset button and it then boots normally. I did wonder if it might be memory but again when it loads fully it runs A1.

In reply to cpc2004: Thanks for joining in. I will copy the event log and the software list and post it back here.
0
 

Author Comment

by:Andy_Harris
ID: 12667713
2nd reply to cpc2004:Program groups :
Accessories      Default User:Accessories      Default User
Accessories      All Users:Accessories      All Users
Accessories      NT AUTHORITY\SYSTEM:Accessories      NT AUTHORITY\SYSTEM
Accessories      MYCOMPUTER\Kate Scott-miller:Accessories      MYCOMPUTER\Kate Scott-miller
Accessories\Accessibility      Default User:Accessories\Accessibility      Default User
Accessories\Accessibility      All Users:Accessories\Accessibility      All Users
Accessories\Accessibility      NT AUTHORITY\SYSTEM:Accessories\Accessibility      NT AUTHORITY\SYSTEM
Accessories\Accessibility      MYCOMPUTER\Kate Scott-miller:Accessories\Accessibility      MYCOMPUTER\Kate Scott-miller
Accessories\Communications      All Users:Accessories\Communications      All Users
Accessories\Entertainment      Default User:Accessories\Entertainment      Default User
Accessories\Entertainment      All Users:Accessories\Entertainment      All Users
Accessories\Entertainment      NT AUTHORITY\SYSTEM:Accessories\Entertainment      NT AUTHORITY\SYSTEM
Accessories\Entertainment      MYCOMPUTER\Kate Scott-miller:Accessories\Entertainment      MYCOMPUTER\Kate Scott-miller
Accessories\System Tools      All Users:Accessories\System Tools      All Users
Administrative Tools      All Users:Administrative Tools      All Users
AOL      All Users:AOL      All Users
Creative      All Users:Creative      All Users
Creative\Product Registration      All Users:Creative\Product Registration      All Users
Driver Genius Professional Edition      MYCOMPUTER\Kate Scott-miller:Driver Genius Professional Edition      MYCOMPUTER\Kate Scott-miller
EPSON PhotoQuicker      All Users:EPSON PhotoQuicker      All Users
EPSON Printers      All Users:EPSON Printers      All Users
Games      All Users:Games      All Users
IncrediMail      All Users:IncrediMail      All Users
Microsoft Office Tools      All Users:Microsoft Office Tools      All Users
MusicVR      MYCOMPUTER\Kate Scott-miller:MusicVR      MYCOMPUTER\Kate Scott-miller
Norton SystemWorks      All Users:Norton SystemWorks      All Users
Norton SystemWorks\Norton AntiVirus      All Users:Norton SystemWorks\Norton AntiVirus      All Users
Norton SystemWorks\Norton CleanSweep      All Users:Norton SystemWorks\Norton CleanSweep      All Users
Norton SystemWorks\Norton Utilities      All Users:Norton SystemWorks\Norton Utilities      All Users
QuickTime      All Users:QuickTime      All Users
Real      All Users:Real      All Users
Real\RealPlayer      All Users:Real\RealPlayer      All Users
Spybot - Search & Destroy      All Users:Spybot - Search & Destroy      All Users
Startup      Default User:Startup      Default User
Startup      All Users:Startup      All Users
Startup      NT AUTHORITY\SYSTEM:Startup      NT AUTHORITY\SYSTEM
Startup      MYCOMPUTER\Kate Scott-miller:Startup      MYCOMPUTER\Kate Scott-miller


AS far as the event log went although the machine blue screened on startup it posted nothing in the event log. I have copied all the events from the time it blue screened, I dont know if that helps though:Applications:Event Type:      Information
Event Source:      EAPOL
Event Category:      None
Event ID:      2001
Date:            24/11/2004
Time:            16:51:20
User:            N/A
Computer:      MYCOMPUTER
Description:
EAPOL service was started successfully

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type:      Information
Event Source:      ccEvtMgr
Event Category:      None
Event ID:      26
Date:            24/11/2004
Time:            16:51:21
User:            NT AUTHORITY\SYSTEM
Computer:      MYCOMPUTER
Description:
Application starting


Event Type:      Information
Event Source:      ccEvtMgr
Event Category:      None
Event ID:      1
Date:            24/11/2004
Time:            16:51:21
User:            NT AUTHORITY\SYSTEM
Computer:      MYCOMPUTER
Description:
Application started


Event Type:      Information
Event Source:      NProtectService
Event Category:      None
Event ID:      3
Date:            24/11/2004
Time:            16:51:21
User:            NT AUTHORITY\SYSTEM
Computer:      MYCOMPUTER
Description:
The service was started.


Event Type:      Information
Event Source:      ccPwdSvc
Event Category:      None
Event ID:      1
Date:            24/11/2004
Time:            16:51:32
User:            NT AUTHORITY\SYSTEM
Computer:      MYCOMPUTER
Description:
Application started


Event Type:      Information
Event Source:      ccPwdSvc
Event Category:      None
Event ID:      2
Date:            24/11/2004
Time:            16:51:35
User:            NT AUTHORITY\SYSTEM
Computer:      MYCOMPUTER
Description:
Application terminated

Startup :
AOL 9.0 Tray Icon      c:\progra~1\aol9~1.0\aoltray.exe -check      All Users      Common Startup
AOL Companion      c:\progra~1\aolcom~1\compan~1.exe /s      All Users      Common Startup
AOLDialer      c:\program files\common files\aol\acs\aoldial.exe      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
ccApp      "c:\program files\common files\symantec shared\ccapp.exe"      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
ccRegVfy      "c:\program files\common files\symantec shared\ccregvfy.exe"      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
ctfmon.exe      c:\windows\system32\ctfmon.exe      MYCOMPUTER\Kate Scott-miller      HKU\S-1-5-21-839522115-1677128483-1060284298-1003\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
CTFMON.EXE      c:\windows\system32\ctfmon.exe      NT AUTHORITY\SYSTEM      HKU\S-1-5-18\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
CTFMON.EXE      c:\windows\system32\ctfmon.exe      NT AUTHORITY\LOCAL SERVICE      HKU\S-1-5-19\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
CTFMON.EXE      c:\windows\system32\ctfmon.exe      NT AUTHORITY\NETWORK SERVICE      HKU\S-1-5-20\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
CTFMON.EXE      c:\windows\system32\ctfmon.exe      .DEFAULT      HKU\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
desktop      desktop.ini      NT AUTHORITY\SYSTEM      Startup
desktop      desktop.ini      MYCOMPUTER\Kate Scott-miller      Startup
desktop      desktop.ini      .DEFAULT      Startup
desktop      desktop.ini      All Users      Common Startup
EPSON Stylus C62 Series      c:\windows\system32\spool\drivers\w32x86\3\e_s10ic2.exe /p23 "epson stylus c62 series" /o6 "usb001" /m "stylus c62"      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Microsoft Office      c:\progra~1\micros~2\office10\osa.exe -b -l      All Users      Common Startup
PMXInit      c:\windows\system32\pmxinit.exe      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
QuickTime Task      "c:\program files\quicktime\qttask.exe" -atboottime      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
RealTray      c:\program files\real\realplayer\realplay.exe systemboothideplayer      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
SystemTray      systray.exe      All Users      HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
 Thanks for looking though. I really appreciate it cos its driving me nuts!! Andy

0
 
LVL 20

Expert Comment

by:cpc2004
ID: 12667980
I'm afraid that you copy the application event log and I want  system event log. Hence you would not find the system event 1001.
0
 

Author Comment

by:Andy_Harris
ID: 12668803
Reply to cpc2004
Sorry......although i did look under the system log and there were no 1001 logs either. Quite a lot of 7??? number though but definately no 1001. I will post the system log anyway. Sorry again.
Andy
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 12669530
actually i have seen and experienced this problem always becoz of hard drive... no RAM no other hardware issue for this particular problem..... either the hard drive is bad, sometimes chkdsk and fixboot fixes the problem and sometimes the partitions are needed to be deleted and recreated.... or atmost the hard drive is declared as dead!

About connection i told becoz i thought that poor connection or poor cable can cause hard drive to not be detected properly.... but i really suspect(still) that the problem is with hard drive..... how old is it btw ??
0
 

Author Comment

by:Andy_Harris
ID: 12725251
SheharyaarSaahil, Sorry for taking so long to get back on this.Problems with my sons machine.
 The booting was fine until it was reformatted a rew weeks ago.Then the problem began and thats when I was asked to help Is it possible it could be a corrupt installation or is the hdd on its way out. BTW? not sure what you mean,sorry if I sound a bit thick. :-) I wondered whether it wasn't picking the boot partition up correctly?
Andy
0
 
LVL 65

Accepted Solution

by:
SheharyaarSaahil earned 750 total points
ID: 12725504
if it was started after a format and reinstall.... then i think the problem is with the partitions...... you have to start from scratch, like Backup your data, run setup of XP, delete all the current partitions, create new partitons, format them, install XP on C: and this should solve the issue.... !!

I can say this coz i personally suffered and did that =\
0
 

Author Comment

by:Andy_Harris
ID: 12725675
Thanks SheharyaarSaahil 'll do that. Andy
0
 
LVL 65

Expert Comment

by:SheharyaarSaahil
ID: 12725676
=)
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ok I have been working on this for some time having learned and gained certification in XenDesktop 4 along came version 5 which was released last month. Since then I have been working to deploy XenDesktop 5 in a small environment with only 2 virt…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses
Course of the Month16 days, 13 hours left to enroll

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question