cute FTP connecting troubleshooting

Hello,

I reinstalled Cute FTP and now I cannot connect. Yahoo, my host, gave me this information:

Host:  ftp.b-transfers.com  
Alt. Host:  ftp.p2.webhosting.yahoo.com  
User:  weikelbob@b-transfers.com
Password:  Yahoo! password  

I've tried putting in my host and my Alt host into connection properties, and of course my User ID and password (Yahoo makes me login). what can I do?

Bob
LVL 7
weikelbobAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brunoCommented:
what errors do you get?
0
weikelbobAuthor Commented:
The error message is

Can't resolve "ftp.b-transfers.com".  (b-transfers.com is my domain)

and it does this even if I put in my alternative host

          ftp.p2.webhosting.yahoo.com 

Bob
0
frugleCommented:
could be a DNS problem at your end.

I can connect to ftp://ftp.b-transfers.com/ as anonymous user

> This is a READ-ONLY FTP site.
> If you want to update your Yahoo! GeoCities web site
> use your Yahoo! id and password to login.
> Do NOT use "anonymous".

Mike
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

frugleCommented:
edit c:\windows\system32\drivers\etc\hosts

add:

66.218.65.162     ftp.b-transfers.com


then try again.

Mike
0
weikelbobAuthor Commented:
Tried adding as you said above at  c:\windows\system32\drivers\etc\hosts
and I still cannot connect.

Bob
0
brunoCommented:
how long ago did you register the domain?
0
weikelbobAuthor Commented:
What do you mean by register?

Here's the current error I get:

The remote host actively refused the attempt to connect to it.
1) Verify that the destination host name or IP address is correct.
2) Verify that the connection port number is correct (under Site Settings | Type tab).
3) The remote server may be temporarily or permanently inaccessible (try again later).
4) Verify that you have chosen the right protocol (SSH2, SSL, FTP, etc.) and have setup all required options for that protocol.

Bob
0
weikelbobAuthor Commented:
Got it, just disabled Norton Security.

Now how am I going to get to where Norton can run as well as CuteFTP at the same time?

Bob
0
brunoCommented:
not familiar with Norton Security, but if it has some sort of built in Firewall program, you will most likely need to go in and allow the FTP server to run, or open up the FTP port.


bruno
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
weikelbobAuthor Commented:
Norton is Nortan Antivirus, an a firewall and parental controls.
Bob
0
michaelbuddyCommented:
if you are using windows.  you might try filezilla it:s a great ftp client and might help yo get past the issue.

filezilla.sf.net
0
brunoCommented:
Hope that helped, thanks for the points.

Hope all had a good turkey day.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.